Warning: array_keys() [function.array-keys]: The first argument should be an array in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 629

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 630

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 631
LonkNY - Viewing Profile
IPB

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
LonkNY doesn't have a personal statement currently.
Personal Info
LonkNY
Age Unknown
Gender Unknown Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: United States
Statistics
Joined: 1-January 09
Profile Views: 0*
Last Seen: 9th January 2009 - 09:01 PM
Local Time: Jan 31 2009, 01:29 AM
7 posts (0.24 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

LonkNY

Members


Topics
Posts
Files E2T
Comments
Friends
My Content
9 Jan 2009
Hi all,

drmaniac suggested I post a new topic regarding my issue, so here it is...

I am relatively new to VistaPE and am very interesting in getting a USB flash drive running VistaPE v12RC1 with a boot menu that includes both drmaniac's Acronis Home v11 rescue media & Ultimate BootCD scripts... however, as I have written about in the post for these scripts - I can't seem to get it working... the main issue being that the UltimateBootCD script looks for menu.lst which apparently isn't created until the Create ISO script is run (at the very end)... I have even tried putting these 2 scripts after the Create ISO scripts and then manually running the Create ISO script afterward, but this still doesn't seem to work. I still don't have them listed in my VistaPE boot menu. Only the usuals are there: VistaPE, XP Recovery Console, PartedMagic, etc.

Can anyone give me any advice as to how to get your scripts working w/a VistaPE v12RC1 build using Winbuilder .75Beta5B? I am using Vista Ultimate SP1 x86 for my source media (as well as WAIK installed to default location) and running Vista Ultimate SP1 x86 for my computer's OS. Any assistance is much appreciated - thanks!!

All the best and thanks for all the scripts,
LonkNY
7 Jan 2009
I don't know why this has been so hard for me - but I have had so much trouble getting VistaPE v11 Multiboot working properly... I am at my wit's end and am hoping for some assistance from this forum as it has been the best place to find any and all information about this project! Thanks for any help you all can provide, as this is driving me crazy... I am currently using Winbuilder v075B5zB but have also tried with v074 and v075B5.

I am running Vista Ultimate SP1 x86 for my host OS and using a Windows Vista Ultimate DVD x86 for my source DVD (no service pack) along with the Windows AIK installed to default location. I am trying to use VistaPE v11 Multiboot because I had read somewhere that the Acronis scripts (Mustang's & Max_Real QNX's) work best in v11. My finished product would ideally be on a bootable USB flash drive which I have no problem prepping w/the HP USB Format Tool and GrubUtil Windows GUI.

I have attached my most recent saved log from last night for your information.

My main issue is the fact that many times the Y: drive is not present upon booting VistaPE, and therefore the apps are not present. It seems to work OK when I run the ISO in VMWare Player but when I boot to the USB flash drive it is not there. I have the "Mount folder with programs as drive Y:" checked.

The last build I compiled began OK but once I chose Explorer for the shell (I am using Max_Real QNX's VistaPE Patch and CoMBO Box scripts so I receive the window asking for a password and the shell to use) I received an error that "Startx.exe" could not be found (Error code 3) just after I accept the EULA for Process Monitor. I tried picking Litestep as the shell instead but it tells me it is not installed, even though I have Litestep checked in Winbuilder as one of the installed shells. Very frustrating...

(IMG:http://i385.photobucket.com/albums/oo292/lonkny/StartX.jpg)

(IMG:http://i385.photobucket.com/albums/oo292/lonkny/Litestep.jpg)

I then tried using CoMBo Box v3h (is this the latest version??) in VistaPE v12 but receive this error at build time:

Please enable Explorer Vista Script. Explorer.exe in E:\VistaPE\Target\VistaPE-Core\windows absent!!!

This is indeed the case - Explorer.exe is not present in the Windows folder... why is that?

I would also like to use drmaniac's Ultimate BootCD script but it looks for the presence of menu.lst which doesn't get created until the "Create ISO" script is run at the very end... so even if I run the UBCD script afterward then re-run the Create ISO script manually again it still doesn't have UBCD in menu.lst! Please see this thread for more info on this, thanks.

Should I use Max_Real QNX's VistaPE Patch script and CoMBo Box script? What are the advantages to doing so? Many of the options of each script I don't understand such as:
  • VistaPE Patch v3ja (is there a newer version and if so, where is it?)
    • VistaPE Tweaks
    • Control Panel Item (*.cpl) for VistaPE (even when I have gotten into VistaPE, my Control Panel is empty even though this box is checked!)

  • CoMBo Box v3h (is there a newer version and if so, where is it?)
    • RunOnceEx v.7b (most of Max_Real QNX's scripts require this but it seems to cause issues for me
    • RegExpander
    • VistaPE 12 Beta 3 (should I check this box if I am using v12B3 only or v12B3 and higher?!
    • CDrom Drive Y: (if I already checked Mount folder with programs as drive Y: in the Extended Configuration script, should I also check this box? This is also required for most of Max's scripts) - also in Max's screenshot for this plugin it shows the ability to choose between a CDRom Drive Y: and a RAM Drive Y: but my version of this script only provides me with the CDrom Drive Y: option.

If anyone can tell me what the above features will do for me that would be great!

Yet another issue I have is that if I choose to run more than a couple applications in RAM, I receive an error during the VistaPE loadup... I don't remember the STOP code but after researching it it means something to the effect of "Not enough RAM" - I don't know how this could be possible though as I have 4GB RAM installed! So this, combined with the fact that the Y: drive is not mapping consistently, is leaving me with a very useless VistaPE final product!

Suffice it to say I am extremely frustrated at this point. The only thing I can think of is that it has something to do w/my hardware since things seem to work considerably better in VMWare Player (where most of my devices are not mapped since they are being used in my host OS at the time). Here are my system specs:
  • Vista Ultimate SP1 x86
  • 2x2GB PC8500 1066MHz RAM
  • 3 DVD/RW drives (1 IDE, 1 SATA, 1 USB) - have tried turning off the USB drive before booting with no effect
  • 150GB SATA System drive, 1TB SATA JBOD array, 500GB RAID1 eSATA array, 1TB eSATA drive (I have tried turning off any unnecessary drives to no effect, leaving only the system drive and JBOD array as they are internal drives)
  • 1x Floppy Drive, 1x internal USB Media Card Reader attached to mobo USB header
  • eVGA 780i Motherboard
  • eVGA 8800GT video card

If there is any information missing, please let me know. I am very interested in getting all this working, so any information or help anyone can provide would be greatly appreciated!! Thanks for listening and sorry if this was long winded... I won't even go into the issues I have had when trying to use VistaPE v12 - I guess I will save those for another post and save you from hearing more of my hell on earth!
Attached File(s)
Attached File  log.rar ( 129.71K ) Number of downloads: 5
 
Last Visitors
LonkNY has no visitors to display.

Comments
Other users have left no comments for LonkNY.

Friends
There are no friends to display.
RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 01:29 AM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here