Welcome Guest ( Log In | Register )
Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
sircolin doesn't have a personal statement currently.
Personal Info
sircolin
Newbie
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: United Kingdom
Statistics
Joined: 25-July 08
Profile Views: 0*
Last Seen: Today, 02:28 PM
Local Time: Aug 18 2008, 12:08 AM
3 posts (0.13 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

sircolin

Members

*


Topics
Posts
Files E2T
Comments
Friends
My Content
13 Aug 2008
Read Topic
txtsetup.sif Help needed
Hey Everyone,

I am trying to get my redhat firewall to serve PE images from pxeboot
i have the working i have also made many iso's sdi's that work fine my current one is 88mb's and yes it boots from the cd even tho it complains about dot.3dll or something, one step @ a time tho !

i am using atftp to serve the images so i need to keep the size under 90mb for this to work.

The problem is when booted from pxeboot it fails displaying inf file txtsetup.sif is corrupt or missing status 14 , well it ain't missing but might very well be corrupt since if i open the file it looks to be rubbish in there this is on 3 builds

Funny thing is that it doesn't do this if i copy the iso to disk and boot from it i have had a lot of problems with the files names being in lower case when they should be in uppercase or the other way round i think the atftp is changing them whilist going over the network


btw im trying to boot from project lx72408cx with the sdi option any suggestions ?

sorry i lost the log will build it again tomorrow n repilcate the log it late!!! i Need SLEEEP

this is the project info - don't know if it will be any use ?

[Project]
ProjectName=LiveXP
ISORootName=XPPE
RamISORootName=XPPE_RAM
BootISO=
HoJoPELevel=2
LangID=0409
TextID=0409XP
AllID=0409XPSP2BB2

[Created]
Date=13/08/2008
Time=03:17
HostOS=Microsoft Windows XP [Version 5.1.2600]
Locale=00000809
WinBuilderVersion=074

[Scripts]
Retrieve Project Info=Version 14 at 2008-08-13 03:17:53
Make directories=Version 8 at 2008-08-13 03:17:54
hojoPEsoftwareHive=Version 000 at 2008-08-13 03:18:20
hojoPEdefaultHive=Version 000 at 2008-08-13 03:18:24
hojoPEsetupHive=Version 000 at 2008-08-13 03:18:34
HoJoPE Hives Factory=Version 45 at 2008-08-13 03:18:40
Build Model=Version 54 at 2008-08-13 03:18:42
Copy and Expand files=Version 20 at 2008-08-13 03:18:50
Explorer=Version 042 at 2008-08-13 03:18:55
ImDisk=Version 15 at 2008-08-13 03:18:57
Misc Settings=Version 17 at 2008-08-13 03:18:59
Display Properties=Version 7 at 2008-08-13 03:19:05
Wallpaper=Version 5 at 2008-08-13 03:19:54
CD-Opera 8.54 Web Browser=Version 003 at 2008-08-13 03:20:30
Realtek AIO NIC=Version 003 at 2008-08-13 03:24:22

[OS]
Type=XP
OldOS=None
SubType=Pro
ServicePack=SP2
DefaultLocale=00000409
SourceLocale=00000409
XpRes=0409
Keyboards=1

[Cabs]
SP_CAB=SP2.cab
DR_CAB=driver.cab

[RamDrive]
DriveLetter=B:
Settings=B:

[UPX-Switches]
WIN32K.SYS=-9
shimgvw.dll=-
shell32.dll=-9 --compress-icons=0
shdocvw.dll=-9 --compress-icons=0
msvcrt.dll=-
esent.dll=--best --compress-resources=0
netplwiz.dll,=--best --compress-resources=0"
netshell.dll,=--best --compress-resources=0"

[CustomLogs]
ScreenResolution=1024 * 768


kind regards

col
Last Visitors
sircolin has no visitors to display.

Comments
Other users have left no comments for sircolin.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th August 2008 - 11:08 PM

MKPortal ©2003-2008 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here