Warning: array_keys() [function.array-keys]: The first argument should be an array in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 629

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 630

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 631
e2p2 - Viewing Profile
IPB

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
e2p2 doesn't have a personal statement currently.
Personal Info
e2p2
Member
Age Unknown
Gender Unknown Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: United States
Statistics
Joined: 18-July 08
Profile Views: 0*
Last Seen: 29th January 2009 - 06:59 AM
Local Time: Jan 30 2009, 08:37 PM
30 posts (0.15 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

e2p2

Members

**


Topics
Posts
Files E2T
Comments
Friends
My Content
13 Jan 2009
I have seen this mentioned in a number of threads. Since I have run into this problem my self I thought I would see if anyone has made any progress on this issue. I am trying to run VistaPE 12 on a Dell Poweredge R300. This system does not have PS/2 ports. This limits me to using a standard USB keyboard and mouse. I have tried a number of solutions suggested in other threads but none have worked.

What I have tried:
Wired USB Keyboard and Mouse
Wired PS/2 Keyboard and Mouse through a PS/2 to USB adapter
Building with Vista SP0
Building with Vista SP1
Building with Windows Server 2008
Using C'T VPELDR
AutoStarting HWPNP

Nothing has worked so far. Given that I can not directly connect a PS/2 Keyboard or Mouse to this system any assistance would be greatly appreciated.
12 Jan 2009
I have just started having a problem with my start menu being formatted incorrectly. Here is a screen shot of the problem:

Attached Image


As you can see all of my program folders are showing up at the top of the start menu instead of under the programs folder. I have gone through and pullout any recent changes but the problem is still occurring. Any thoughts would be appreciated.

9 Jan 2009
I was attempting to use the latest beta build of Winbuilder on my VistaPE build. The version of Winbuilder that I am trying to use is 075 beta 5 A. When I use that version my VistaPE builds fails on my one of my scripts at the following line:

WebGet,"http://files.avast.com/files/latest/400.vps","%TargetDir%\%DestDir%\BART\DATA\400.vps"

I get the following error message in the Winbuilder log file:
WebGet - Failed to download file: [http://files.avast.com/files/latest/400.vps] to directory: [%BaseDir%\Target\VistaPE-Core\Program Files\BART\DATA\400.vps]

AS bet I can tell Winbuilder does not attempt to download the file. It simply gets to that line then halts the build process. When I change just the Winbuilder.exe to version 075 beta 5 j every thing builds without error.
30 Oct 2008
I have run into an interesting problem with Hyper-V and Grub4Dos. I am trying to boot and ISO that has my OS's on it. I used the Grub4Dos boot loader for a menu. When I choose one of my OS install options I get this:

(IMG:http://www.abtech.edu/eugene/screen1.jpg)

This is as far as it goes. The same iso works fine in VMWare so it is defiantly a problem with Hyper-V. Anyone have any ideas, other than moving to vmware?

This is the Grub4Dos code being referenced in the attached image:
CODE
title 0. Windows Server 2003 R2, Standard Corp Edition
find --set-root /SR2C/SETUPLDR.BIN
chainloader /SR2C/SETUPLDR.BIN
2 Aug 2008
Here is a script for Parted Magic 3.0. I am using it in VistaPE. Due to an attachment size limit on this board I cannot upload the complete script. You will need to go to http://partedmagic.com/beef_drapes/ and download the latest pmagic-svn.iso-xxxxx,xxxxxx.zip. Decompress this file and using winbuilder attach the pmagic-svn.iso to the script. The GRUB4DOS code was on one of the Parted Magic Forums, I have modified it slightly. This works, and has been tested, on both a USB thumb drive and a CD-ROM. For anyone interested I have included the GRUB4DOS section.


QUOTE
find --set-root /boot/IMG/pmagic-svn.iso
map /boot/IMG/pmagic-svn.iso (hd32)
map --hook
root (hd32)
kernel (hd32)/pmagic/bzImage noapic root=/dev/ram0 init=/linuxrc keymap=us livecd vga=791 sleep=0 ramdisk_size=25000 noeject iso_location=/boot/IMG/pmagic-svn.iso
initrd (hd32)/pmagic/initrd


CODE
[Main]
Title=[BOOT] 1. Parted Magic Linux 3.0
Level=7
Version=5
Description=Request Grub4Dos or other boot manager.
Locked=false
Selected=True

[variables]
%MenuFile_GRUB%=%targetdir%\menu.lst
%ProgramTitle%=1. Parted Magic Linux 3.0

[Process]
Echo,Processing %ProgramTitle%...
If,NotExistFile,"%MenuFile_GRUB%",Exit,"Please enable MuiltiBoot mode and Grub4Dos before using this script"
#
Echo,Processing %ProgramTitle%...
DirMake,"%targetdir%\boot\IMG"
ExtractAllFiles,"%ScriptFile%",files,"%targetdir%\boot\IMG"
#
TXTAddLine,"%MenuFile_GRUB%","title %ProgramTitle%","Append"
TXTAddLine,"%MenuFile_GRUB%","find --set-root /boot/IMG/pmagic-svn.iso","Append"
TXTAddLine,"%MenuFile_GRUB%","map /boot/IMG/pmagic-svn.iso (hd32)","Append"
TXTAddLine,"%MenuFile_GRUB%","map --hook","Append"
TXTAddLine,"%MenuFile_GRUB%","root (hd32)","Append"
TXTAddLine,"%MenuFile_GRUB%","kernel (hd32)/pmagic/bzImage noapic root=/dev/ram0 init=/linuxrc keymap=us livecd vga=791 sleep=0 ramdisk_size=25000 noeject iso_location=/boot/IMG/pmagic-svn.iso","Append"
TXTAddLine,"%MenuFile_GRUB%","initrd (hd32)/pmagic/initrd","Append"

[EncodedFolders]
files

[files]
Last Visitors
e2p2 has no visitors to display.

Comments
Other users have left no comments for e2p2.

Friends
There are no friends to display.
RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 01:37 AM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here