IPB

There is 11 page(s) Previous Page Page : 1 Page : 2 3 Page : 4 Page : 5 Next page Go to last page  
 
Rating 5 V
> VistaPE v.12 beta, 12.02.2008
 
 yahoouk
post Feb 16 2008, 08:02 PM
Post #21


Frequent Member
***

Group: .script developer
Posts: 166
Joined: 7-November 06
Member No.: 1,115



Here it is. There is a bug for wpeinit.exe. All results (Vista dvd source, real mode or in vmware) are the same.
Thanks.
Attached Image


Go to the top of the page
 
 
 Max_Real Qnx
post Feb 18 2008, 04:14 PM
Post #22


Frequent Member
***

Group: .script developer
Posts: 480
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


Hi NightMan (IMG:../forums/style_emoticons/default/wink.gif)

I don't download VistaPE 12 project with WinBuilder, because http://www.vistape.net server very slowly.

Can you compile this nice project and upload RapidShare (IMG:../forums/style_emoticons/default/thumbsup.gif)

Go to the top of the page
 
 
 Pavel Azanov
post Feb 18 2008, 04:50 PM
Post #23


Member
**

Group: Members
Posts: 31
Joined: 27-May 07
From: Aschaffenburg
Member No.: 7,744


Germany


Yeah. that would be very helpful because i can't download it. please upload the whole project on rapidshare or http://bigshare.net
Go to the top of the page
 
 
 NightMan
post Feb 18 2008, 08:15 PM
Post #24


Frequent Member
***

Group: .script developer
Posts: 434
Joined: 1-October 06
From: Russian, Moscow
Member No.: 575


Russia


QUOTE
WimUtil will trigger free Avast! antivirus when it's being downloaded and is marked as Trojan, maybe a solution is avoiding UPX or send a copy of wimutil to their services to be marked as safe. One other solution is attaching inside

hm... we have this version very long time and all good... today Nikzzzz sent to me new version of WimUtil, maybe it's will be working more better (IMG:../forums/style_emoticons/default/smile.gif)

QUOTE
KNOPPIX.dat is very big sized (>40Mb) and takes around 2 hours to download on non-adsl web links. It also fails the MD5 integrity test.

it's example for new multiboot engine ... i try upload all files again very soon (IMG:../forums/style_emoticons/default/smile.gif)

QUOTE
I'm running on Vista Home Portuguese x64 and here are the relevant log lines:

no one still not test it with Vista x64, can you send full log? (IMG:../forums/style_emoticons/default/smile.gif)

... and x64 host request installed WAIK anyway (IMG:../forums/style_emoticons/default/smile.gif)

QUOTE
The virtual E1000 network card is not beeing detected/loaded. The previous versions did recognize this network adapter without additional drivers.

yes, it's bug, thanks (IMG:../forums/style_emoticons/default/smile.gif)

QUOTE
XnView does not start because of a missing dll: "MSACM32.DLL"

fixed

QUOTE
DiskPartitioner does not see any partitions on the virtual HDD

DiskPartitioner work only with English VistaPE ... maybe problem here..

QUOTE
Startmenu command System/"Map Network Drive" does not do anything

it's request explorer...

QUOTE
it's normal to have X drive as the ISo..and D mounted with the same iso..but with programs dir?

hm... yes

QUOTE
Piece of missing files = framedynos.dll for penetcfg,

penetcfg not request framedynos.dll... problem with wpeinit.exe... try disable "Common components (WSH/MDAC/HTA/WMI/XML)" script (IMG:../forums/style_emoticons/default/smile.gif)

QUOTE
I don't download VistaPE 12 project with WinBuilder, because http://www.vistape.net server very slowly.

i know, sorry, we have too big server load, apache request too many resources and not working good, now i migrate to lighttpd server, but it request time (we have not only one site on this server) ....(IMG:../forums/style_emoticons/default/sad.gif)
Go to the top of the page
 
 
 Nuno Brito
post Feb 19 2008, 10:28 AM
Post #25


Platinum Member
******

Group: .script developer
Posts: 6,856
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


I will work to solve these issues with the x64 versions to avoid confusion on new users when things don't work out of the box.


Why is the WAIK necessary?

Is this a x64 limitation because of incompatibilities between x32 binaries and drivers or applies to x32 vista as well? (IMG:../forums/style_emoticons/default/huh.gif)

(IMG:../forums/style_emoticons/default/cheers.gif)
Go to the top of the page
 
 
 online
post Feb 19 2008, 12:37 PM
Post #26


Silver Member
****

Group: Advanced user
Posts: 505
Joined: 28-July 07
Member No.: 9,829



QUOTE (NightMan @ Feb 18 2008, 11:15 PM) *
penetcfg not request framedynos.dll... problem with wpeinit.exe... try disable "Common components (WSH/MDAC/HTA/WMI/XML)" script

Yes. Really it should be enough to disable "MDAC" component only... (IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 yahoouk
post Feb 19 2008, 04:13 PM
Post #27


Frequent Member
***

Group: .script developer
Posts: 166
Joined: 7-November 06
Member No.: 1,115



QUOTE (online @ Feb 19 2008, 12:37 PM) *
Yes. Really it should be enough to disable "MDAC" component only... (IMG:../forums/style_emoticons/default/smile.gif)


Is it really?

I used only basic scripts, disabled all others including Common component script. See my log.htm, pls.
Attached Image

Attached File  log.html ( 734.65K ) Number of downloads: 52


anyway thanks.

yahooUK
Go to the top of the page
 
 
 Max_Real Qnx
post Feb 19 2008, 08:49 PM
Post #28


Frequent Member
***

Group: .script developer
Posts: 480
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


Hi my friends (IMG:../forums/style_emoticons/default/yammer.gif)

There aren't these scripts......

Infra Recorder 0.44
XnView 1.92.1 Full
Opera 9.25 Internet Browser

Extra File: 4.2.(5)

Directory of C:\Users\QnxMaxQnx\Desktop\VistaPE 12\Projects\VistaPE-Core\OtherOS\DSL

19.02.2008 22:11 <DIR> .
19.02.2008 22:11 <DIR> ..
19.02.2008 21:17 50.919.424 dsl-4.2.5.iso

Attached File  File_List.txt ( 14.3K ) Number of downloads: 162


I uploaded VistaPE 12 Beta Project on RapidShare 77 MB (IMG:../forums/style_emoticons/default/thumbsup.gif)


http://rapidshare.com/files/93242072/VistaPE_12.7z
Go to the top of the page
 
 
 Nuno Brito
post Feb 19 2008, 09:55 PM
Post #29


Platinum Member
******

Group: .script developer
Posts: 6,856
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


Good work and thanks for uploading, I'll also send this into the winbuilder page under the beta section to provide direct download and help other people interested in helping with the testing process.

(IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 NightMan
post Feb 20 2008, 08:58 AM
Post #30


Frequent Member
***

Group: .script developer
Posts: 434
Joined: 1-October 06
From: Russian, Moscow
Member No.: 575


Russia


1. Site speed improved, please test it (IMG:../forums/style_emoticons/default/wink.gif)
2. many scripts updated
3. http://vistape.net/files/vistape12-20080218.rar - all v.12 beta scripts in one file (IMG:../forums/style_emoticons/default/wink.gif)

(IMG:../forums/style_emoticons/default/cheers.gif)
Go to the top of the page
 
 
 
 

There is 11 page(s) Previous Page Page : 1 Page : 2 3 Page : 4 Page : 5 Next page Go to last page 
 
4 User(s) are reading this topic (4 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Beta Questions
Created for wrong placed posts
2 kukubau 25 Today, 07:11 PM
Last post by: psc
No new Posts Topic has attachments VistaPE 12 and Virtual PC Additions, Works 100% (minus sound)
15 madhopsman 427 Today, 08:27 AM
Last post by: TheHive
No New Posts Topic has attachments VistaPE - WIMCaptureImage ErrorCode 2
Finalizando VistaPE (MapNetwork Drive.exe)
0 Paulo Figueiredo 18 Yesterday, 10:19 PM
Last post by: Paulo Figueiredo
No new Posts Topic has attachments VistaPE and Wireless - Update - 3/5
Work in progress with screenshots
49 TheFro 9,582 Yesterday, 12:10 AM
Last post by: marpszon
No New Posts VistaPE and PointSec
Encounter problem and need advise
2 PJW 112 29th January 2009 - 04:35 AM
Last post by: PJW


 
menu_build_menu( "topicreferrals", new Array( img_item + " regread - failed to rea...e:: [%regname%]   29 clicks", img_item + " download vistape   6 clicks", img_item + " regread - failed to rea...e:: [%regname%]   5 clicks", img_item + " regread - failed to rea...e:: [%regname%]   5 clicks", img_item + " winbuilder075_beta5   4 clicks", img_item + " vistape v12   3 clicks", img_item + " winbuilder regread wimfltr error   3 clicks", img_item + " system - unrecognized s...g [onbuildexit]   3 clicks", img_item + " http://search.live.com/re....aspx?q=vistape   3 clicks", img_item + " vistape rapidshare   3 clicks", img_item + " failed to read specifie...ervices\wimfltr   2 clicks", img_item + " http://search.msn.com/res...ell+reghiveload   2 clicks", img_item + " wimutil vistape   2 clicks", img_item + " http://search.msn.com/res...ill+%2b+vistape   2 clicks", img_item + " imagex.exe displayname   2 clicks", img_item + " vistape trojan   2 clicks", img_item + " vistape system\currentc...ervices\wimfltr   2 clicks", img_item + " vistape 0 - preconfig   2 clicks", img_item + " vistape regread   2 clicks", img_item + " windows vistape rapidshare   2 clicks", img_item + " vistape, map network dr...e, autoit error   2 clicks", img_item + " ead vistape   2 clicks", img_item + " 6001.18000.080118-1840-...-kb3aikl_en.iso   2 clicks", img_item + " winbuilder regread - fa...e:: [%regname%]   2 clicks", img_item + " vistape+regread+fltmgr   2 clicks", img_item + " vistape v12 download   1 clicks", img_item + " vistape core v. 12 beta2 download   1 clicks", img_item + " vistape waik or toetsen...bord nederlands   1 clicks", img_item + " vistape regread - faile...[hklm]section:   1 clicks", img_item + " http://search.msn.com/res...25regname%25%5d   1 clicks", img_item + " 6001.18000.080118-1840-kb3aikl_en   1 clicks", img_item + " vistape-core.iso rapidshare   1 clicks", img_item + " winbuilder system\curre...ervices\wimfltr   1 clicks", img_item + " vistape hardware hang   1 clicks", img_item + " vistape %base_dir   1 clicks", img_item + " vistape awast.iso   1 clicks", img_item + " vistape v.12 rc1   1 clicks", img_item + " vistape core v.12   1 clicks", img_item + " vistape not detect source type   1 clicks", img_item + " vistape 12 nur sp1   1 clicks", img_item + " vistape 12 slow hardwar...dware detection   1 clicks", img_item + " +vistape +regread   1 clicks", img_item + " vistape regread - faile...e:: [%regname%]   1 clicks", img_item + " encoded folder vistape   1 clicks", img_item + " http://search.msn.com/res...=imagex+logfile   1 clicks", img_item + " vistape-core\windows\sy...32\wimgapi.dll]   1 clicks", img_item + " regread - failed to rea...[hklm]section:   1 clicks", img_item + " retest.nl + windows ultimate   1 clicks", img_item + " vistape can't download   1 clicks", img_item + " vistape core scripts   1 clicks", img_item + " vistape regread - faile...cified key from   1 clicks", img_item + " vistape regread wimfltr   1 clicks", img_item + " regread - failed to rea...vices\wimfltr]   1 clicks", img_item + " vistape if-unrecongnised   1 clicks", img_item + " fontmapper vista   1 clicks", img_item + " vistape syswow64   1 clicks", img_item + " [hklm]section: [system\...e:: [%regname%]   1 clicks", img_item + " vistape regread - faile...e:: [%regname%]   1 clicks", img_item + " filecopy - failed to co...6\wimfltr.sys]   1 clicks", img_item + " ead - failed to read   1 clicks", img_item + " reghiveload vistape   1 clicks", img_item + " vga850 download   1 clicks", img_item + " smallest vistape   1 clicks", img_item + " vistape project   1 clicks", img_item + " if - [x86] is not equa...ptfile%,fltmgr]   1 clicks", img_item + " instalar app850.fon   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " regread - failed to rea...ey from: [hklm]   1 clicks", img_item + " vistape v.12 beta5   1 clicks", img_item + " regread error wimfltr   1 clicks", img_item + " %basedir%\target\vistape-core   1 clicks", img_item + " http://search.live.com/re...ts.aspx?q=board   1 clicks", img_item + " http://ocnsearch.goo.ne.j...staPE+Core+v.12   1 clicks", img_item + " uilder otheros knoppix   1 clicks", img_item + " vistape adsl   1 clicks", img_item + " if - [fltmgr] is equal...ptfile%,fltmgr]   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " vistape regwrite   1 clicks", img_item + " vistape download   1 clicks", img_item + " regread - failed to re...e:: [%regname%]   1 clicks", img_item + " wb-software vpe   1 clicks", img_item + " vistape v.12 beta 3   1 clicks", img_item + " vistape fltmgr   1 clicks", img_item + " [failed] regread - fail...e:: [%regname%]   1 clicks", img_item + " regread winbuilder wimfltr   1 clicks", img_item + " 0x00000413 1043 nederlands   1 clicks", img_item + " error projects\tools\wimutil   1 clicks", img_item + " vistape v.12   1 clicks", img_item + " failed to read wimfltr winbuilder   1 clicks", img_item + " mdac hta   1 clicks", img_item + " compilar vistape   1 clicks", img_item + " vistape 12   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " reinstall wimutil   1 clicks", img_item + " vistape rapidshare   1 clicks", img_item + " vistape 64 ultimate   1 clicks", img_item + " service ultime.script vistape   1 clicks", img_item + " regread: failed to read...ied key vistape   1 clicks", img_item + " specified key from: [hk...e:: [%regname%]   1 clicks", img_item + " failed to read specified key   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:35 PM