> MOA 2.2
sanbarrow
post Sep 22 2007, 11:18 PM
Post #1


Advanced Member
***

Group: Developer
Posts: 71
Joined: 13-October 06
From: Germany - Sauerland
Member No.: 755



MOA 2.2 is available now:
it requires 2k3-sp1 or r2 sources



first version that has something like a setup.exe rolleyes.gif

Read instructions here:
http://sanbarrow.com/phpBB2/viewtopic.php?t=860

Ulli
Go to the top of the page
 
+Quote Post
Digg this topic Add to my del.icio.us  
Start new topic
Replies
sanbarrow
post Oct 8 2007, 08:56 PM
Post #2


Advanced Member
***

Group: Developer
Posts: 71
Joined: 13-October 06
From: Germany - Sauerland
Member No.: 755



Added VMplayer 2.0.1 plugin - see
http://sanbarrow.com/phpBB2/viewtopic.php?p=3022#3022
Go to the top of the page
 
+Quote Post

Posts in this topic
sanbarrow   MOA 2.2   Sep 22 2007, 11:18 PM
TheHive   Testing and thanks for update. Finally some hand h...   Sep 23 2007, 09:26 PM
sanbarrow   Hi you are right - I should mention that the tool ...   Sep 23 2007, 10:11 PM
TheHive   Yes! ok! OK! Thanks for the hard...   Sep 23 2007, 10:35 PM
sanbarrow   Yes - you should customize the localisation plug...   Sep 23 2007, 10:48 PM
sanbarrow   Updated to version 2.2.002 http://sanbarrow.com/ph...   Oct 3 2007, 01:31 PM
TheHive   Thanks for the update. I think ill have time durin...   Oct 3 2007, 06:41 PM
Nuno Brito   Sounds promissing - can you detail which aditional...   Oct 3 2007, 08:58 PM
sanbarrow   Nuno - you don't need to add any files. The se...   Oct 3 2007, 11:26 PM
MedEvil   The setup downloads some required tools from sysin...   Oct 4 2007, 12:26 PM
sanbarrow   Isn't that a bit hard, now that sysinternals n...   Oct 4 2007, 04:55 PM
Nuno Brito   These are very good news! :thumbup: (surely...   Oct 4 2007, 03:38 AM
TheHive   Testing MOA 2.2.002 I had to stop testing. When I...   Oct 6 2007, 08:52 PM
sanbarrow   Are you sure you select an UNUSED driveletter ?   Oct 7 2007, 05:23 PM
TheHive   By unused, do you mean an empty drive letter with ...   Oct 7 2007, 06:59 PM
TheHive   Daah! I think I get what it means by unused dr...   Oct 7 2007, 07:07 PM
sanbarrow   You only need the framework-plugin for the VI-clie...   Oct 7 2007, 07:34 PM
TheHive   After looking at the Config Plugin Window a bit mo...   Oct 7 2007, 07:36 PM
TheHive   Suggestion: Is there no way to have the MOA setup ...   Oct 7 2007, 07:48 PM
sanbarrow   Nice to see your screenshots :thumbsup: I am pr...   Oct 7 2007, 08:30 PM
Nuno Brito   hmm.. looks like a nice desktop! :thumbup:   Oct 7 2007, 08:53 PM
sanbarrow   Added VMplayer 2.0.1 plugin - see http://sanbarro...   Oct 8 2007, 08:56 PM

« Next Oldest · P2V · Next Newest »
 

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts MOA...why not use xp or vista.
1 sokolofskid 83 8th October 2007 - 09:39 PM
Last post by: sanbarrow


 

Display Mode: Switch to: Standard · Switch to: Linear+ · Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

- Lo-Fi Version Time is now: 12th October 2007 - 09:59 PM

MKPortal ©2003-2006 mkportal.it