Digg this topic Add to my del.icio.us Submit to SlashDot  
Reply to this topicStart new topic
> ImDisk x64
Garrett Serack
post Nov 16 2007, 08:23 PM
Post #1


Member
**

Group: Members
Posts: 15
Joined: 16-November 07
Member No.: 11,954


United States


I can't seem to find the x64 version of ImDisk... the link on the page http://www.ltr-data.se/opencode.html is not working (http://www.ltr-data.se/files/imdiskinst.exe) ... oh, wait it's here (http://oss.netfarm.it/win32/)

heh-heh...

maybe someone else will need to know that too.

G
Go to the top of the page
 
+Quote Post
Olof Lagerkvist
post Nov 17 2007, 02:52 PM
Post #2


Advanced Member
***

Group: Developer
Posts: 120
Joined: 27-April 07
From: Borås, Sweden
Member No.: 6,234


Sweden


QUOTE (Garrett Serack @ Nov 16 2007, 09:23 PM) *
I can't seem to find the x64 version of ImDisk... the link on the page http://www.ltr-data.se/opencode.html is not working (http://www.ltr-data.se/files/imdiskinst.exe) ... oh, wait it's here (http://oss.netfarm.it/win32/)

Thank you, I have change the link now. (IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
antond
post Dec 20 2007, 07:10 AM
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 20-December 07
Member No.: 12,410


Sweden


Canīt get imdisk to work on 64bit Vista. Do someone now how to get it to work?
Go to the top of the page
 
+Quote Post
Garrett Serack
post Jan 1 2008, 01:58 AM
Post #4


Member
**

Group: Members
Posts: 15
Joined: 16-November 07
Member No.: 11,954


United States


QUOTE (antond @ Dec 19 2007, 11:10 PM) *
Canīt get imdisk to work on 64bit Vista. Do someone now how to get it to work?


You are probably running into a problem where Vista x64 won't run unsigned drivers.

Before SP1 (which is in RC1 right now I think), you can use:

Disable x64 driver verification:
In Vista x64 find the cmd.exe (c:\Windows\System32\cmd.exe), right click on it and select "Run as Administrator"
In the box that opens type

bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS
Press enter and reboot

(before anyone asks yes its DDISABLE, that's with two D's!)

that will have Vista not require signed device drivers.

After SP1, the only way to get it to work (short of pressing F8 at boot time and disabling the check manually) is to put Vista into Test Mode, and create a certificate and sign the driver yourself.

I'll post how to do that after the new year (IMG:../forums/style_emoticons/default/biggrin.gif) (just got it working today (IMG:../forums/style_emoticons/default/tongue.gif) )

G
Go to the top of the page
 
+Quote Post
« Next Oldest · ImDisk · Next Newest »
 

Fast ReplyReply to this topicStart new topic

Members Who Viewed Topic Today ()

 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

RSS Lo-Fi Version Time is now: 27th February 2008 - 05:07 PM

MKPortal ©2003-2006 mkportal.it