Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
thasan doesn't have a personal statement currently.
Personal Info
thasan
Newbie
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: No Information
Statistics
Joined: 23-March 07
Profile Views: 19*
Last Seen: 1st October 2007 - 07:49 PM
Local Time: Oct 20 2007, 06:41 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

thasan

Members

*


Topics
Posts
Files E2T
Comments
Friends
My Content
5 Jul 2007
Read Topic
VirtualBox Integration
Recently I downloaded the Winbuilder .70 and wanted to try VirtualBox. I got the message VirtualBox is not installed even though it was. With some investigation, I found that Winbuilder was looking at the key HKCR\TypeLib\{46137EEC-703B-4FE5-AFD4-7C9BBBBA0259}\1.0\HELPDIR to find the location of where VirtualBox is installed. When I installed VirtualBox, I guess the latest version, 1.32 does not populate that field. Once I filled in that field, Winbuilder was able to launch VirtualBox.

My second problem is it appears Windows Vista does not have native driver for AMD PCNET and hence I cannot get network working with Virtual Box. I assume it will be the same on VMWare as well since VMWare also uses the same virtual emulator.

Has anyone found the same problem and any solutions out there?
Last Visitors
thasan has no visitors to display.

Comments
Other users have left no comments for thasan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2007 - 10:41 AM

MKPortal ©2003-2006 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here