Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Caroline doesn't have a personal statement currently.
Personal Info
Caroline
Newbie
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: Germany
Statistics
Joined: 21-July 07
Profile Views: 0*
Last Seen: 2nd January 2008 - 10:47 PM
Local Time: Jan 5 2008, 12:21 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

Caroline

Members

*


Topics
Posts
Files E2T
Comments
Friends
My Content
23 Jul 2007
Read Topic
Time for restoring an image
I've created a VistaPE with integrated JMicron Drivers (Chipset on my new Intel P35 Mainboard). Acronis True Images own bootcd doesn't recognize my Raid0 so do I use this way. It seems to work cause with drivers installed I can see my hd, without I don't. But restoring an image takes soooo much time. Why?
It's a 2GB image that is built in less than 2 minutes and restored even faster in Vista. Using VistaPE it takes more than 16min to do that. I also tried the Drive Snapshot Trial, it's just the same... 2 minutes for creating, nearly 17 for restoring. Its working, so I am really happy so far but it is not satisfying. It's the same driver that I am using for Vista(PE), why there is such a difference?
21 Jul 2007
Read Topic
Identical scripts - with and without foldername
I am new to VistaPE. I want/need a simple script for an standalone .exe and getting an entry in the "start" menu, no foldernames like "Disk Tools" or something like that. So I used a simple script, deleted and changed some lines and it almost works, but (IMG:http://www.boot-land.net/forums/style_emoticons/default/smile.gif)

CODE
[Main]
Title=Undelete Plus
Author=Alex
Level=5
Version=007
Description=
Locked=false
Contact=
Date=21.07.2007
Selected=True

[Variables]
%Executable%=undelete_plus.exe
%OutDir%=Undelete
%PName%=Undelete Plus
%ParentItem%=

[Process]
Echo,Processing %PName%...
If,NotExistFile,"%pFileBox1%\%Executable%",run,%ScriptFile%,NotFound
If,%pCheckBox1%,Equal,true,SET,"%DestDir%","Program#$sFiles\%OutDir%"
If,%pCheckBox1%,Equal,false,SET,"%DestDir%","Programs\%OutDir%"
If,%pCheckBox1%,Equal,true,SET,"%LinkDir%","%SystemDrive%\Program#$sFiles\%OutDir%"
If,%pCheckBox1%,Equal,false,SET,"%LinkDir%","y:\%OutDir%"
System,RefreshVars
DirMake,"%TargetDir%\%DestDir%"
DirCopy,"%pFileBox1%\*.*","%TargetDir%\%DestDir%"
TXTAddLine,%ES%,"!CD\%DestDir%\%Executable%,%ParentItem%\%PName%.lnk,!CD\%DestDir%","Append"

[NotFound]
Message,"The path you specified as your source is not valid! #$x#$xPlease select a valid source dir in the script configuration window..."
Exit,"Exiting..."

[Interface]
pCheckBox1="Run from ram (boot.wim)",1,3,10,40,200,18,True
pFileBox1="V:\Undelete",1,13,81,12,207,27,dir
pTextLabel1="Source folder",1,1,11,20,72,18,8,Normal


CODE
[Main]
Title=Everest Ultimate Edition
Author=Alex
Level=5
Version=007
Description=
Locked=false
Contact=
Date=21.07.2007
Selected=True

[Variables]
%Executable%=everest.exe
%OutDir%=Everest
%PName%=Everest Ultimate Edition
%ParentItem%=

[Process]
Echo,Processing %PName%...
If,NotExistFile,"%pFileBox1%\%Executable%",run,%ScriptFile%,NotFound
If,%pCheckBox1%,Equal,true,SET,"%DestDir%","Program#$sFiles\%OutDir%"
If,%pCheckBox1%,Equal,false,SET,"%DestDir%","Programs\%OutDir%"
If,%pCheckBox1%,Equal,true,SET,"%LinkDir%","%SystemDrive%\Program#$sFiles\%OutDir%"
If,%pCheckBox1%,Equal,false,SET,"%LinkDir%","y:\%OutDir%"
System,RefreshVars
DirMake,"%TargetDir%\%DestDir%"
DirCopy,"%pFileBox1%\*.*","%TargetDir%\%DestDir%"
TXTAddLine,%ES%,"!CD\%DestDir%\%Executable%,%ParentItem%\%PName%.lnk,!CD\%DestDir%","Append"

[NotFound]
Message,"The path you specified as your source is not valid! #$x#$xPlease select a valid source dir in the script configuration window..."
Exit,"Exiting..."

[Interface]
pCheckBox1="Run from ram (boot.wim)",1,3,10,40,200,18,True
pFileBox1="V:\Everest",1,13,81,12,207,27,dir
pTextLabel1="Source folder",1,1,11,20,72,18,8,Normal


Both scripts are the same except for the filenames. Undelete can be found in "start" menu, Everest got an entry too, but also an empty subfolder "Everest Ultimate Edition" Why? How can I delete this? If I don't use the "Run from ram"-Option, I will also get an empty subfolder for Undelete.
As do I have ten more programs so do I have some with an empty foldername and some not. Everything is working fine but it's an optical thing...
Last Visitors


4 Nov 2007 - 18:36

Comments
Other users have left no comments for Caroline.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 4th January 2008 - 11:21 PM

MKPortal ©2003-2006 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here