Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
HighwayStar doesn't have a personal statement currently.
Personal Info
HighwayStar
Advanced Member
19 years old
Gender Not Set
Russia,Irkutsk
Born Dec-31-1987
Interests
No Information
Other Information
Country:: Russia
Statistics
Joined: 30-September 06
Profile Views: 360*
Last Seen: Yesterday, 04:35 AM
Local Time: Oct 21 2007, 09:45 AM
72 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

HighwayStar

.script developer

***


Topics
Posts
Files E2T
Comments
Friends
My Content
29 Oct 2006
Read Topic
[script]Network support
Good news everyone! Since Alexei's network script that we waiting for a long still not work we (members of forum.ru-board.com (IMG:http://www.boot-land.net/forums/style_emoticons/default/cheers.gif) ) have made our own network script. NIKZZZZ search for registry entries and I test and search for files. Now it work. TCP\IP, Microsoft Network client, DHCP, File Sharind, Network Drives.
Everyone welcome for tests.
You need net.script and Alexei's penetconfig.script. Just build with this scripts, start your VM and run penetcfg.exe from system32 directory.
I have tested script on Winbuilder 051 and its sandbox. It seems fine. (IMG:http://www.boot-land.net/forums/style_emoticons/default/thumbup.gif)
Have fun! (IMG:http://www.boot-land.net/forums/style_emoticons/default/yahoo.gif)
EDITED

My Scripts for network suport:
net.script,
also you need alexei's penetconfig.script,
and VMWare NIC driver script for comfort testVMWareNIC

Alexei has made his network script working too.
http://alexei.boot-land.net/Public/Network.script
You also need:
Network configurator - http://alexei.boot-land.net/Public/PEnetCfg.script
NIC drivers (RTL8139 and DEC21140, OK with VPC) - http://alexei.boot-land.net/Public/NIC.script

Holger made replacement for bartpe.exe you can find it in downloads area
24 Oct 2006
Read Topic
[script] IMG RAMBoot
You like SDI, but haven't files from Embedded. This script is your choice. It is alternative for SDI, that don't use utils from Windows Embedded. Script use free util, called filedisk and util qemu-img from qemu. It works like a SDI.
Please try and post you test results.
IMGinRAM002.7z
22 Oct 2006
Read Topic
[script] DirectX
Another good news today. I made working version of DirectX script. It was converted from Sherpya's BartPE plugin called xpe.
xpe_directx002.script.7z
Not all working right yet, but you can run DXdiag and test you hardware, and ... I don't know, maybe anything else.
21 Oct 2006
Read Topic
[script]NTBackup
Everyone who use MS Windows know MS Backup util. Here it is.
Maybe anyone like it.
ntbackup.script002.7z
19 Oct 2006
Read Topic
[script]Plug'n'Play support
Good news everyone! I made convert of xpe_pnp.inf and it work fine. I also use hwpnp by paraglider to install drivers in WinBuilder environment.
Short HOWTO
download my
HWPNP.script
and xpe-pnp007
also you need infcachebuild to auto fix driver's infs
Or download my AllInOne script. It contain xpe_pnp, hwpnp and infcache in one. <-- recommended!
Updatedevice is hardware manager replacement by paraglider, use it if not use MMC.
Updated Qemu script with audio support. Qemu need the same audio driver as VMWare use VMware Audio Driver script to get sound.
you can try VMware Audio Driver
VMware VGA Driver
VMware Network adapter Driver for
listen music under VMware and develop Network support
Qemu Audio Video Drivers
xpe-pnp is main script for development
current version 008 all in one
changelog
007
I was found a lot of bugs in regisrty entries of 0x3 type. All was fixed.
Game controllers works now.
006
Bugfix
Fixed dependence of PDF Printer. PDF Printer no need anymore to listen music (IMG:http://www.boot-land.net/forums/style_emoticons/default/smile.gif) .
Added: import of registry key HKLM\system\setup SystemSetupInProgress 0x0 on boot-up
Added files: net.exe net1.exe NETRAP.DLL, netmsg.dll, credui.dll
TODO: fix MMC dependence.
TODO: merge with USBSTICK script
Note: you should use MMC script. you need Divece manager only from i
005
Added some GUI for testing.
Changed autostart enrties for more stability on boot-up
004
Added English shortcuts instead of Russian
003
Fixed bug with some registry entries of multistring type. Audiosrv now starts fine
002
Fixed wrong extract paths. Add some libraries
001
Last Visitors


3 Oct 2007 - 17:27


25 Sep 2007 - 18:13
tr1p1ea


24 Jul 2007 - 13:07


19 Jul 2007 - 5:52
Notebook


7 Jul 2007 - 14:40

Comments
Other users have left no comments for HighwayStar.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2007 - 12:45 AM

MKPortal ©2003-2006 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here