Warning: array_keys() [function.array-keys]: The first argument should be an array in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 629

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 630

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 631
booty#1 - Viewing Profile
IPB

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
booty#1 doesn't have a personal statement currently.
Personal Info
booty#1
Frequent Member
30 years old
Male Male
Near Frankfurt
Born Jan-1-1979
Interests
Boot-Land related:
VistaPE, WinBuilder (detecting bugs, developing optimizations)

Outside Boot-Land:
Developing Delphi or Java programs
Other Information
Country:: Germany
Statistics
Joined: 30-March 07
Profile Views: 7*
Last Seen: 22nd January 2009 - 04:11 PM
Local Time: Jan 31 2009, 09:06 AM
287 posts (0.43 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

booty#1

.script developer

***


Topics
Posts
Files E2T
Comments
Friends
My Content
18 Dec 2008
@ctmag: I just noticed that the DVD shipped with the last magazine c't contains a WinBuilder/VistaPE based recovery system - nice work (of you, Nightman and the others).

I just startet to test it (using 2008 as source) and found an issue on Windows XP. This may also a problem is other VistaPE versions or the GRUB-installer itself:

After successfully creating the ISO tried to copy it to my USB drive (and noticed that my robocoy syncing is still in use (IMG:../forums/style_emoticons/default/smile.gif) ).
The step that does not work is step "3 make bootable" (section BootUSB). The grub4Dos installer fails to install grub with the message "Can't run the background program". Using Sysinternals process Monitor I could only find one file system error that may be the cause:

grubinst_gui.exe tries to access the non existent file "C:\WINDOWS\AppPatch\systest.sdb".

booty#1
31 Oct 2008
Hi,

I am just trying to find out how to disable the forum feature that the first post of a topic is displayed on every page. Especially on topics like this one with a very very long first post this decreases readability in my opinion on the pages >1. 

As I did not found the option to disable it I assume that this setting is not user-specific but board-specific therefore I started a poll to see what the community thinks on that topic...

booty#1

29 Jul 2008
Hi community,

as some of you already know I am working on replacement for ImageX that can be freely distributed (in difference to ImageX which can be legally only obtained as part of the WAIK).

First I made good progress in understanding the WIM file format but now I am confronted with some problems regarding the used compression algorithms:

1. The compression algorithm used for fast compression is currently unknown. I documented all the details I know about it in WimTool Wiki.

Now I want to find out which algorithm is really used. My algorithm comparison method is rather simple but usually effective:

- compress LGPL.txt using a compression tool containing the algorithm to be tested
- open the output file on a hex editor
- search if there is a large binary block that is identical to the compressed file of the WIM file (the compressed LGPL.txt in test_fast.wim starts at offset 0xD0)

A large number of compression tools provided by Microsoft has to be tested and that is the part I am hoping to get some support by all of you here on boot-land. All you need can be found in this attachment: Attached File  wimtest.zip ( 39.36K ) Number of downloads: 33
.
Please perform the test outlined above and post the results. That would really help me knowing what algorithm it is respectively not is.

In the meanwhile I want to focus myself on finding a library that implements compression/decompression for the MS-LZX compression algorithm (used for compression level maximum).

I am counting on your help,
booty#1
22 Feb 2008
Hi,

for getting familiar with the current VistaPE scripting API I tried to update my Acronis Trueimage 10 script. While doing so I was confronted with a limitation of the VistaPE API I could not circumvent:

The main program consists of one EXE and several DLLs present in the source folder - but the source folder does contain more files as needed. I don't want to delete files from the source folder, therefore I want to copy each needed file to the program directory using the VistaPE API command CopyProgram as this looks like the only command for accessing the program installation directory (that repects the "ForceAllToRam" setting).
The relevant parts of my script are looking as follows:
CODE
[Variables]
%ProgramTitle%=Acronis TrueImage 10
%ProgramEXE%=TrueImage.exe
%ProgramFolder%=TrueImage10

[Process]
RunFromRam, %pCheckBox1%
CopyProgram,"%pFileBox1%\TrueImage.exe"


The problem is that executing this script fails with the following mesage:

CODE
Success  IF - File does not exist: [D:\temp\VistaPE AcronisTrueImage\TrueImage.exe\TrueImage.exe] executing command:   Message,The path you specified as your source is not valid! Please select a valid source dir in the script configuration window...
Success  Message: The path you specified as your source is not valid! Please select a valid source dir in the script configuration window...
Success  IF - File does not exist: [D:\temp\VistaPE AcronisTrueImage\TrueImage.exe\TrueImage.exe] executing command: Exit,Exiting...


Is there any alternative alternative for CopyProgram that isn able to copy one file only?

booty#1
6 Oct 2007
Hi,

I just tried to download some files from the section "OtherOS" from the WinBuilder-repository http://vistape.boot-land.net/beta/ using WinBuilder's download function.
It tried it several times and it always fails downloading the file "bzImage" with an error message that bzImage.web can not be found.
Afterwards WinBuilder stalls, "Download cancel"-button has no effect.

booty#1
Last Visitors
Gender Unknown lapipadehugo


  28 Jan 2009 - 2:35
Gender Unknown Duselbauer


  14 Jan 2009 - 12:14
Gender Unknown kwiat


  4 Jan 2009 - 19:10
Gender Unknown stely


  30 Dec 2008 - 22:10
Gender Unknown kwyking


  29 Dec 2008 - 9:38

Comments
Male Nuno Brito
Congratulations on the promotion to oficial .script developer - you rock!
18 Sep 2007 - 22:22
Male Nuno Brito
Very good delphi software developer and a promissing candidate to join the .script developer group here on boot-land.net - Thanks for all your code contributions! :)
16 Aug 2007 - 11:48

Friends
Male Nuno Brito

6852 posts
Active: Today, 12:44 AM
Male psc

6352 posts
Active: Yesterday, 11:04 PM
View All Friends
RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:06 AM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here