IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Hysteresis doesn't have a personal statement currently.
Personal Info
Hysteresis
Member
53 years old
Gender Not Set
Stroud, England
Born June-7-1954
Interests
No Information
Other Information
Country:: United Kingdom
Statistics
Joined: 11-September 06
Profile Views: 6*
Last Seen: 18th March 2008 - 04:27 PM
Local Time: Mar 25 2008, 07:06 AM
16 posts (0.03 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

Hysteresis

Members

**


Topics
Posts
Files E2T
Comments
Friends
My Content
22 Feb 2008
Read Topic
WAIK 2.1 Re-posted By Microsoft Today
Hi Folks!

Just to give you a heads up on the fact that MS has re-posted the 2.1 WAIK today. Not sure what the changes are - downloading it now.

Download it from here http://www.microsoft.com/downloads/details...;displaylang=en

Cheers.
23 Jan 2008
Read Topic
VistaPE 11 - Problem with Dynamic Disks and Diskpart
Hi

I've successfully built and run WinPE 11 under WinBuilder 074 and have been trying to use Diskpart to create a volume on a dynamic disk. For example, I use the Diskpart commands:

Select Disk 0
Clean
Convert Dynamic
Create Volume Simple Disk=0

After I enter the 'Create Volume' command I get the error:

DiskPart has encountered an error: "The system cannot find the file specified. See the System Event Log for more information."

Obviously there is no event log. I assume there is a missing DLL or service etc. in the VistaPE build.

Anyone else encountered this?

I'm using the WAIK and Vista Business as my reference build.

Any help appreciated.
12 Oct 2007
Read Topic
Adding CHM Help File Support
Hi!

Anyone know how to get CHM file help support working on VistaPE?

I've added the following files to the build:

itircl.dll
itss.dll

and registered these together with hhctrl.ocx. I have IE7 (installed with the script) installed, but trying to open a test .CHM file in Explorer, nothing happens. I'm sure I'm missing some components or registry keys. Running WinBuilder 072 with Explorer Vista script version 7.

Any help gratefully received. Thanks
4 May 2007
Read Topic
NIC Driver Pack Compatible With VISTA
First post on this Forum.

Firstly let me congratulate the authors and the WinBuilder community for this awesome development environment. Great stuff chaps (and chapesses?).

I am in the process of migrating my WinPE 1 based system recovery toolset to WinPE 2 and stumbled across WinBuilder while searching Google.

The NIC driver pack "networkdriverspack" seems great, but I wondered if these drivers (which seem to support XP/2000/2003) are compatible with Vista based WinPE 2 (I am using the WAIK). I read somewhere that the driver model had changed in Vista ?

Put my mind at rest someone!
Last Visitors
Bluebee74


22 Feb 2008 - 19:40
Iznogoud


7 Jun 2007 - 13:35

Comments
Other users have left no comments for Hysteresis.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th March 2008 - 07:06 AM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here