Hello dear guest!

Why not join our boot disk community? So do it. Life's short!

  - You get free access to our newsletter with all the interesting buzz about boot disks
  - We share publicity revenue with everyone who wishes to participate at the forums
  - Publicity is never, never, never displayed to members (along with many other cool things)
http://boot-land.net/register

dsolomon

Members

**

Joined: 29-July 09
Profile Views: 0*
Last Seen: Today, 12:41 AM
Local Time: Sep 24 2009, 03:07 PM 73 posts (1.28 per day)

dsolomon doesn't have a personal statement currently.

Profile
Personal Photo
Personal Info
Contact Information

 

dsolomon
Member
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Send an Email

Topics
Posts
Files E2T
Comments
Friends
My Content
21 Sep 2009
Read Topic
BootSDI Error
any time i run my build, i receive an error when i get to my bootsdi script.

below is my attached log.
NOTE: i dont think it is a permissions thing. i tried to run this build on my regular computer, and i got this error. then i created a virtual machine with a fresh install of XP SP2, and i tried to run my build in that as well. and i got same results.
if you look at the log, near the error line- it says something about not being able to write to VMDK container....


Attached File(s)
Attached File  log.zip ( 702.49K ) Number of downloads: 15
 
19 Sep 2009
Read Topic
Default Livexp Download 10.43Mbs?
this is what i did step by step.

1. www.winbuilder.net and downloaded 078 SP1
2. placed winbuilder.exe into root directory folder "LiveXP"
3. executed winbuilder.exe
4. recieved a default download for livexp for 10.43 Mbs
5. hit download
6. after it downloaded, it went back to the download screen with nothing checked.

did i do something wrong? or is there something up with the WB servers?
14 Sep 2009
Read Topic
Winlogin / Shell Password
i am using winlogon / shell in my build.
Basic\Shells\Explorer Tweaks\FixShellWinlogon.Script
and i have a password set using the "use XPElogon" option.
my problem is that i can successfully login on most of my test computers.
if i try to use it on my sony vaio laptop or my Acer Travlemate 4530, it will not allow me to logon.
please note that i am absolutly sure that i am using the correct password.
any body else have this problem?
(using Bootsdi and wimpack btw)
{will post log if neccessary}
10 Sep 2009
Read Topic
Dial-A-Fix
i can not find a support thread for "Dial-A-Fix"
i have it in my bootcd, but i get two errors.
one saying it cannot find netsh.exe in X:\i386\System32\
and one thats saying it cannot find sc.exe in X:\i386\System32\
i checked and i did not find them in that directory either.
is there a simple fix for this?
can i add in a couple of lines to copy those two files over into the correct directory?
8 Sep 2009
Read Topic
Looking For Script
i am looking for a script that i used about a month ago.
the main purpose of the script was to change security settings that were changed by malware/virus/adware/spyware attack.
settings such as, user account priviledges and such.
im asking this in the heat of battle. lol.
one of our clients computers had a nasty virus, i did a cleanup and removed any malware....now im stuck trying to change the desktop background back to normal....and i cant. =(

any ideas?

Extras
Options
Options
Interests
No Information
Other Information
Country:: No Information
Last Visitors


10 Sep 2009 - 15:10


16 Aug 2009 - 1:51
psc


4 Aug 2009 - 16:06
JFX


3 Aug 2009 - 16:55
Comments
Other users have left no comments for dsolomon.
Friends
There are no friends to display.
* Profile views updated each hour

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here