Hello dear guest!

Why not join our boot disk community? So do it. Life's short!

  - You get free access to our newsletter with all the interesting buzz about boot disks
  - We share publicity revenue with everyone who wishes to participate at the forums
  - Publicity is never, never, never displayed to members (along with many other cool things)
http://boot-land.net/register

tsetya

Members

**

Joined: 1-April 09
Profile Views: 0*
Last Seen: 20th October 2009 - 11:58 AM
Local Time: Oct 27 2009, 08:04 AM 34 posts (0.16 per day)

tsetya doesn't have a personal statement currently.

Profile
Personal Photo
Personal Info
Contact Information

 

tsetya
Member
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Send an Email

Topics
Posts
Files E2T
Comments
Friends
My Content
24 Aug 2009
Read Topic
[ask] usb flash disk speed
i have 2 usb flash disk, 8GB and 16GB, both ufd usb 2.0 (on product label and manufacture site)
i use my 16GbB ufd as my bootable ufd with grub4dos, some utilities and ubuntu.
i want to change my bootable ufd to 8GB ufd since it seems faster than 16GB ufd. Using benchmark in windows environment my 8GB ufd avrg 32MB/s read 12MB/s write, and 16GB ufd avrg only 18MB/s read 8MB/s write .
but in bios menu my 8GB shows as usb 1.1 , also very slow to load every utilities in ufd (also took 3 hours to install ubuntu, while my 16GB ufd only need 30 mnts)

my question:
1. is it possible ufd usb 2.0 seen as usb 1.1 by bios?
2. it it possible to force bios to use it as usb 2.0? (no setting in bios, also tried plop but no difference)
3. how to choose ufd that will seen as usb 2.0 by bios, since in produst label says usb 2.0?
9 Apr 2009
Read Topic
(ask) cdrom on asus p5q
i have 2 cdrom on my pc (asus p5q mobo), 1 IDE connected to marvell 88se6121 chip, the other 1 sata cdrom connected to ich10r chip.
use find command none of cdroms detected by grub4dos.
use cdrom --init , "no cd-roms found".

and i found this post
QUOTE (tinybit @ Mar 28 2009, 05:16 AM) *
cdrom --init

this is not widely supported by MOBOs. More and more MOBOs do not support ATAPI. Sadly.


questions:
1. is that confirm my mobo not supported?
2. is there any "trick" to boot cdroms from grub4dos for this mobo?

another question that out of topic.
3. using find command, i found fd0, hd0 and "rd", what is rd means?
1 Apr 2009
Read Topic
help, partition error when using grub4dos
hello all, i am newbie here.
first of all i want to thank to diddy for his great tutorial and jaclaz (everytime i have problem and search from google i found jaclaz post solve my problem).
but now i have problem that i can not find the solution yet (or may be i missed it).

here is my problem.
i have my pc mutiboot with acronis os selector (2 vista 2xp and one linux in one HDD), and running without any problem. then i want to add grub4dos to manage some iso file.
i made logical partition for grub4dos and iso files, and add an entry to acronis oss. this set up running fine, i can load grub4dos from acronis oss and the chainload to iso file.

but the problem arise only when i chainload grub4dos to primary partition boot sector. if there is unallocated space between the primary partition and the logical partition (where i put grub4dos and iso files), the os boot normal but after restart all partition starting from grub4dos partition will be error (unknown partition). so far i tried 3 different methode to chainload grub4dos from acronis
1. install grub4dos partition boot sector using grubwin
2. using win xp boot sector then rename grldr to ntldr
3. using win xp boot sector load ntldr then grldr
all methode result the same.

any advice?
thanks in advance and sorry for my poor english

Extras
Options
Options
Interests
No Information
Other Information
Country:: Indonesia
Last Visitors
tsetya has no visitors to display.
Comments
Other users have left no comments for tsetya.
Friends
There are no friends to display.
* Profile views updated each hour

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here