IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Sirquil doesn't have a personal statement currently.
Personal Info
Sirquil
Advanced Member
Age Unknown
Male
Indianapolis, Indiana
Birthday Unknown
Interests
No Information
Other Information
Country:: United States
Statistics
Joined: 15-December 06
Profile Views: 9*
Last Seen: Today, 01:02 AM
Local Time: Sep 17 2008, 08:47 AM
48 posts (0.07 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

Sirquil

Members

***


Topics
Posts
Files E2T
Comments
Friends
My Content
28 Aug 2008
Read Topic
Using InstallWatch program...
Using InstallWatch...

Once you have the registry changes from installation of a new program. How do you proceed to making them usable in a script? Do you need all categories of registry changes?

Could using InstallWatch be a subject for a future tutorial?
17 Jul 2008
Read Topic
What ports do WinBuilder and the various projects use? Why?
What ports do WinBuilder and the various projects use? Why?
22 Jun 2008
Read Topic
Error opening Winbuilder 075 Beta 3
Received this error: "'3 ' is not a valid integer value" when I try to open Winbuilder 075 Beta3. Both current copy and a new copy of Winbuilder produce the same error message. This started after adding a new script the the drivers folder (Mustang's Add Driver). I have tried removing the script; same message.

I am administrator, running Vista Home Prem. with UAC turned off. Antivirus is turned off.

Is there a fix? I am working with VistaPE.

Additional.

I have isolated it down to one file: script.project Without this file; Winbuilder opens without the error

Downloaded a fresh copy of script.project -same error. What could be causing this error?
Attached thumbnail(s)
Attached Image
 
12 May 2008
Read Topic
WinBuilder 075 Beta
Thanks for the continued devolpement of WinBuilder.

Tonight I used the latest WinBuilder 075 Beta to build VistaPE 12 Beta project I have been working with for some time. There were 119 Warnings and 2 Errors. Building same project with WinBuilder 074 I had no warnings and 2 Errors.

Both log files are attached.
Attached File(s)
Attached File  VistaPE__12__Beta_logs.zip ( 208.18K ) Number of downloads: 18
 
22 Apr 2008
Read Topic
VistaPE driver injection and PEIMG

I am trying to to "inject" drivers using peimg.exe inside the Windows AIK (latest version) into a new boot.wim file in the VistaPE 12 beta, Target\Source\boot.wim.

I keep getting "The image directory specified is not a valid Windows PE image." displayed after having used the Imagex mount command successfully to mountrw and using the peimg /inf=<inf source path> <mountpath\windows>. Status code = 0x8007000d.

Could I be leaving out a step or is there something about the way WIM files are created that "locks" the file preventing "injecting" drivers. My usage of Imagex and peimg match those found googling the Internet

Using the Vista Home Prem. dvd boot.wim file and mounting it, then using the peimg /inf process works without errors.

Could the problem be with the different "Build Models" within Winbuilder's "Main Configuration"?

Bill
Last Visitors
Merwin


23 Jul 2008 - 23:53
felipedc


26 Jun 2008 - 16:02
Dieda


3 Mar 2008 - 21:09


29 Jan 2008 - 5:59
psc


28 Jan 2008 - 20:16

Comments
Other users have left no comments for Sirquil.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th September 2008 - 12:47 PM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here