Welcome Guest ( Log In | Register )
Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
hoody doesn't have a personal statement currently.
Personal Info
hoody
Member
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: United States
Statistics
Joined: 7-March 08
Profile Views: 0*
Last Seen: 2nd May 2008 - 07:20 AM
Local Time: May 11 2008, 12:52 AM
29 posts (0.45 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Private
* Profile views updated each hour

hoody

Members

**


Topics
Posts
Files E2T
Comments
Friends
My Content
18 Apr 2008
Read Topic
Add a network driver
Dear all,

I know quite a few posts discussed this issue. I found two solutions.

1. Using peimg.
http://www.boot-land.net/forums/?showtopic=3169#entry21613

When I tried this method, I got following error message.

The image directory specified is not a valid windows PE images

PEIMG failed complete the operation with status code 0x8007002

2. Using drvload.exe

I tried in Vista PE. I got following error message:

Drvload: unable to load x:\drivers (Error 0x8007000x)

Please help.

Thanks.
14 Apr 2008
Read Topic
How to add chinese fonts
Dear all,

I am trying to add Chinese fonts into PE so I can read Chinese website. I don't need to see locale to Chinese. It can be english. I just need some chinese fonts.

So I did following.

1. I checked the file 05-fonts.script under the Base folder. It has following line.

FileCopy,"%BootSRC%\windows\Fonts\*","%TargetDir%\windows\Fonts"

I assume it will copy all of the fonts files under the c:\windows\font. However, after the ISO is build, I checked the fonts under the fonts folder. I found in my local windows, I have 174 fonts. In my PE fonts folder, I only got 146 fonts. All my chinese fonts are not copied into the PE font folder.

My first question is: why it does not copy all of the fonts into PE?

2. Then I use UltroISO to save boot.vim into my local machine, then use imagex to mount it. I manully copied one chinese font (simhei.ttf and simsun.ttc) into the PE font folder. Then I unmount the folder.

However, after I boot into PE, I opened Firefox. Then go to Tools > Options - Content tab, I can not find the Chinese fonts I added into the windows font folder. I went to PE windows font folder, I found that chinese font is there. I don't know why firefox did not find it.

Did I need to add some registry entry as well? Please give me some hints on how to fix the problem.

Thanks.
12 Apr 2008
Read Topic
How to find related registry for a program
Dear all,

I am trying to merge Paragon 9 into VistaPE. I download the v8.5 script. It has following lines.

RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","Type","1"
RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","Start","1"
RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","ErrorControl","1"
RegWrite,"HKLM",0x2,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","ImagePath","System32\Drivers\Uim_IM.sys"
RegWrite,"HKLM",0x1,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","DisplayName","UIM Drive Backup Image Plugin"
RegWrite,"HKLM",0x7,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","DependOnService","55","69","6d","42","75","73","00","00"
RegWrite,"HKLM",0x7,"Tmp_setupreg_hiv\ControlSet001\Services\Uim_IM","DependOnGroup","00"
RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\UimBus","Type","1"
RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\UimBus","Start","1"
RegWrite,"HKLM",0x4,"Tmp_setupreg_hiv\ControlSet001\Services\UimBus","ErrorControl","1"
RegWrite,"HKLM",0x2,"Tmp_setupreg_hiv\ControlSet001\Services\UimBus","ImagePath","system32\DRIVERS\UimBus.sys"
RegWrite,"HKLM",0x1,"Tmp_setupreg_hiv\ControlSet001\Services\UimBus","DisplayName","Universal Image Mounter Controller"

I have two questions.

1. How to find the necessary registry for a program. For example, I installed Paragon 9 on my local machine, how do I know what registry this program has added?
2. I checked my local machine and could not find the above registries. I remember I saw those registries yesterday. But today after I reboot machine, I can not find them anymore. The path I am looking for is HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services. Under this path, I can not find Uim_IM or UimBus.

Can someone give me some hints?

Thanks.
11 Apr 2008
Read Topic
Can someone help me understand [interface] parameters?
Dear all,

In the [interface] section, what those numbers stand for?

for example,
pTextLabel1=Notes:,1,1,9,13,228,18,8,Normal

what 1,1,9,13,228,18,8 stand for?

Also, what Normal, False, dir stand for? Are there any other parameters?

Can someone explain this to me or point me the document? I can not find it in the documents.

Thanks.
8 Apr 2008
Read Topic
Add Acronis 10 to Vista PE
Dear All,

I tried to add Acronis 10 to Vista PE. Tried following two methods. I am using vistape 12 beta.

1. Copy the acronis script from v11 to v12 App > DiskTools folder. Install Acronis 10 on my computer. In WB, point the directory to C:\Program Files\Acronis\TrueImageHome\BartPE\Files. Build ISO. No errors. However, after I boot PE and go to disktool folder from start menu, I can not find the acronis entry.

2. Then I use Makescript 11 to create the acronis script. Then add this script to WB. Build ISO. After I boot to PE, still can not find Acronis anywhere.

Please help.

Thanks.
Last Visitors
hoody has no visitors to display.

Comments
Other users have left no comments for hoody.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 10th May 2008 - 11:52 PM

MKPortal ©2003-2008 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here