Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
antonio9 doesn't have a personal statement currently.
Personal Info
antonio9
Member
Age Unknown
Male
Miami
Birthday Unknown
Interests
No Information
Other Information
Country:: No Information
Statistics
Joined: 19-February 08
Profile Views: 0*
Last Seen: 9th March 2008 - 03:32 PM
Local Time: Mar 10 2008, 09:52 PM
20 posts (1 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Send Message
Contact Send an Email
* Profile views updated each hour

antonio9

Members

**


Topics
Posts
Files E2T
Comments
Friends
My Content
25 Feb 2008
Read Topic
WinBuilder [074] and the Vista Permissions Nightmare
I installed the new Windows AIK for Vista SP1 (6001.18000.080118-1840-kb3aik_en.iso)
into the default folder C:\program files\windows AIK
I extracted Winbuilder.rar into my root directory C:\
I started winbuilder.exe as administrator. Then I downloaded the scripts. Set up the source directory for all scripts (c:\program files\windows AIK\). Clicked “Play”

The script “Build>1-Copy Files” fails to copy many of the files from the source directory into “C:\WinBuilder\Temp\VistaPE\BootWimSrc\Windows\System32\”

My many attempts to give permissions to the destination folder yielded the following:
(>Properties>Security dialog)

CREATOR OWNER: Allow only “Special permissions”
SYSTEM: Full Control
Administrators: Full Control
Users: Full Control
(No matter how many combinations I tried going deep into the “advanced” dialogs, I was unable to give full control to the account CREATOR OWNER)

The same results with either UAC on or off. The same results after taken ownership of all subfolders. (I am the only user and log in as tony/administrator)

In order to test the effect of the above permission structure, I was able to copy/paste the first file that was denied destination access, “poqexec.exe”, from Windows AIK into the first three subfolders of the destination directory chain, but unable to do it into the last three subfolders, due to “DESTINATION FOLDER ACCESS DENIED”. Looks like the lack of full permission for the account CREATOR OWNER is causing the copy failures!

I would appreciate it if I could get some comments and suggestions.




19 Feb 2008
Read Topic
Failed to build WinBuilder[74] project
I am trying to build project VistaPE MultiBoot v11 with WinBuilder [074]. The program exits after the following last lines in the log:

Processing section: [Find-WimUtil] From file: [%BaseDir%\Projects\VistaPE\Build\Standard-0-preconfig.script]

[Ignore] IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",Echo,"WimUtil not compatible with Windows x64. #$x#$xExiting..."]
[Ignore] IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",Message,"WimUtil not compatible with Windows x64. #$x#$xExiting..."]
[Ignore] IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",exit,"Exiting.."]
[Info] Detecting WimUtil...
[Failed] RegRead - Failed to read specified key from: [HKLM] Section: [SYSTEM\CurrentControlSet\Services\FltMgr] Key: [DisplayName] to variable: [%RegName%]
[Success] IF [%regname%] is equal to: [fltmgr]

Processing section: [FltMgr] From file: [%BaseDir%\Projects\VistaPE\Build\Standard-0-preconfig.script]

[Success] Message: Microsoft Filesystem Filter Manager (fltmgr.sys) not found, please install latest SP. Exiting...

Exiting..

Both file fltmgr.sys and its registry key at the location indicated in the log are present in my system (Vista Home Premium without SP1).
Also, I run the program with the Vista Operating System DVD in the drive, in case WinBuilder would need any files not included in the WAIK 1.1 version that I used as source).

Could I get some help, please?
Last Visitors
antonio9 has no visitors to display.

Comments
Other users have left no comments for antonio9.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 11th March 2008 - 01:52 AM

MKPortal ©2003-2006 mkportal.it

IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here