Warning: array_keys() [function.array-keys]: The first argument should be an array in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 629

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 630

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 631
TheFro - Viewing Profile
IPB

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
TheFro doesn't have a personal statement currently.
Personal Info
TheFro
Newbie
Age Unknown
Gender Unknown Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: United States
Statistics
Joined: 16-December 07
Profile Views: 0*
Last Seen: 25th January 2009 - 10:00 PM
Local Time: Jan 31 2009, 12:41 PM
15 posts (0.04 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

TheFro

Members

*


Topics
Posts
Files E2T
Comments
Friends
My Content
16 Jul 2008
Not sure if everyone is aware, but MS released V6 of the MsDart Tool Pack... Basically, most of the tools that came with ERD have been ReVamped to support Vistas needs... there is a catch... they need to have an 'offline' os selected. Erd used an env var pointing to the right location, while this newer version writes to the registry.

The question is - Does anyone know of an app similar to SetTargetRoot but for the vista method of OS pointing.

for more info on MsDart... Google/Yahoo - Desktop Optimization Pack 2008
24 Feb 2008
- Current Update -

3/5 WLanSVC is up and running.... In VM.... Another test when i get home on the Lappy, and i will let you all know.

3/2 Even with NativeWifi started, the connections is still empty... Looks like i have to get WLan Svc running before i can go further.....

2/29 The NativeWiFi Filter driver starts up. This hopefully will be what we need to finish this up. The service worked in VM (no wireless card to test...) So, when i get home, i can test on the Lappy and post the results.


--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

So thanks a bunch for all the work you guys do here. If its not currently being worked on, i will add what i have been doing on my own.

Wireless

This is where i am at so far....

Network connections are visible, and when you right click on your wireless network connection "Connect/Dissconnect" is able to be clicked.

The wizard pops up, but there are no networks listed.... I have this narrowed down to the 2 major parts that it needs.

NativeWiFi Filter - Driver
WLan Auto Config - Service ( Depends on NativeWiFi Filter )

So, the nativewifi gives me an error about an attached device is not functioning...
When i remove the dependancy of nativewifi filter, it just gives me an error of 0x800c0006

While in normal vista, when Wlan is not dependant on nativewifi, it still starts, but no wireless... so there is prob a file or reg key that can be modded to allow this to work....

Wireless Connections Screenshot
Attached Image

NativeWifi Error Screenshot
Attached Image

WLanSvc Error
Attached Image
16 Dec 2007
Ok, so i have been doing all the reg and file tracking i can do, figured i would see if you guys had any ideas. If you do a normal build in winbuilder, boot to it, run the A43 file manager. Right click on a file. On my build, i am missing Delete, Rename, and Cut.... Ran A43 from regular windows, and the commands are there. Not sure where in the reg they are being 'turned off'... Any ideas? or has no one really noticed it since they are busy getting other things to work?

-EDIT

Just made a build using the new explorer scripts, and if you choose a file, then click file from the menu. Delete and Rename are greyed out(disabled).......
Last Visitors
Gender Unknown Fantom


  1 Oct 2008 - 15:09
Male darkman738


  29 Jun 2008 - 15:59
Gender Unknown uk_rules_ok


  24 Mar 2008 - 23:43

Comments
Other users have left no comments for TheFro.

Friends
There are no friends to display.
RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:41 PM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here