Warning: array_keys() [function.array-keys]: The first argument should be an array in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php on line 1194

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 629

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 630

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/boot-land.net/httpdocs/forums/cache/skin_cache/cacheid_39/skin_profile.php:1194) in /var/www/vhosts/boot-land.net/httpdocs/forums/sources/classes/class_display.php on line 631
reti - Viewing Profile
IPB

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
reti doesn't have a personal statement currently.
Personal Info
reti
Age Unknown
Gender Unknown Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Other Information
Country:: Belgium
Statistics
Joined: 7-September 07
Profile Views: 0*
Last Seen: 11th January 2009 - 11:36 PM
Local Time: Jan 31 2009, 09:40 PM
9 posts (0.02 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

reti

Members


Topics
Posts
Files E2T
Comments
Friends
My Content
23 Sep 2008
Hi, there

I need to start with this option disabled in VISTAPE to boot up all my laptops on my work. With cpuz i've created a simpler way to show the internals almost automatic..

The DELL studio 1735 doesn't like VISTAPE and gives the 07x unaccessable boot device BSOD, but if i choose the option :

DISABLE DRIVER SIGNATURE ENFORCEMENT when pressing the F8 key at bootup the damn thing boots without a problem. I don't need any drivers.

Can somebody help me out to disable it throught the VISTA register so that i can boot the CD without pressing F8 ???

Is this possible ? (IMG:../forums/style_emoticons/default/tongue.gif)

Thanks in advance...


24 Aug 2008
I'm using VISTAPE environment to bootup several laptops en pc's to display their internal hardware and specs.

But with the latest DELL Studio 17 notebook the shit hits the fan and i get the 0x00000007b stop error.

With other pc's where i got this error i've disabled SATA raid and the problem was resolved. I think the problem is MATRIX raid.
But with the DELL there isn't an option in the bios to disable.

Is there any way around it ? I don't need writing to SATA. How to disable VISTAPE to dedect or search for hardware RAID drivers ? maybe that's the solution. All data i need is on the boot cdrom. i use a RAMDISK to write to.

Can anybody help me please ?

Thanks in advance,

reti
22 May 2008
Filename: ToddlersKey

This Util is for that small group of users who like to boot from cdrom. The tool disables the possibility to eject the disc.
I've used the application always on Bartpe and have converted the plugin as an app-script for winbuilder. It works in VISTAPE.

I need this because i work in an environment with very nosy customers who like to sabotage all my computers. (computer-store) (IMG:../forums/style_emoticons/default/laugh.gif)

I hope it can be some use for you all.

C ya




Attached File(s)
Attached File  ToddlersKeys.script ( 529.17K ) Number of downloads: 18
 
16 May 2008
Hi there,

I'm trying to setup a script to "lock the drivedoor". It worked in BartPE, but i need a vista-compatible solution now (better raid support).

The plugin works but i need to run the program at startup.
I've tried to alter the source from v11 (config) and add a line like this before opening the shell.

TXTAddLine,"%TargetDir%\windows\system32\winpeshl.ini","nircmdc.exe x:\Programs\ToddlerKeys.exe","Append"

This solution doesn't work, i've also tried running from AUTORUN.CMD by adding a line to the file in the same way...

I used to start Toddlerkeys via the RunOnce in BartPE but somehow this doens't work in VISTAPE.

Can anybody point me to a solution to solve this problem ?

PS: The application works (it locks the door) when started from the CMD shell, so the register settings are correct.

Thanks in advance,

rETi
Last Visitors
Male PaPeuser


  11 Jan 2009 - 23:53
Gender Unknown online


  6 Jan 2009 - 8:42
Gender Unknown mbr


  9 Jun 2008 - 22:41

Comments
Other users have left no comments for reti.

Friends
There are no friends to display.
RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:40 PM
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here