IPB

 
 
Rating 1 V
> Windows Live Messenger 2009 Build-14.0.8050.1202, Why this script isn't working ?
 
 Max_Real Qnx
post Feb 8 2009, 08:38 PM
Post #1


Silver Member
****

Group: .script developer
Posts: 519
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


Hi my friends (IMG:../forums/style_emoticons/default/wink.gif)

Can you help me ?

Windows Live Messenger 2009 Build-14.0.8050.1202 For VistaPE

http://rapidshare.com/files/195668175/xVPE_Msn_2009.7z

Why this script isn't working ?


Attached Image




Regards (IMG:../forums/style_emoticons/default/hi.gif)
Go to the top of the page
 
 
 ludovici
post Feb 13 2009, 06:20 PM
Post #2


Frequent Member
***

Group: Advanced user
Posts: 164
Joined: 1-November 07
From: France
Member No.: 11,607


France


Hello Max_Real Qnx (IMG:../forums/style_emoticons/default/wink.gif)

Happy to know that you are always with us (IMG:../forums/style_emoticons/default/thumbup.gif)
Personnaly, i thinks you are the best script developper (IMG:../forums/style_emoticons/default/smart.gif) , My professor (IMG:../forums/style_emoticons/default/worship.gif)
I will check this script this night, and come back with my result...
Go to the top of the page
 
 
 ludovici
post Feb 16 2009, 08:33 AM
Post #3


Frequent Member
***

Group: Advanced user
Posts: 164
Joined: 1-November 07
From: France
Member No.: 11,607


France


Hello Max_Real_Qnx (IMG:../forums/style_emoticons/default/wink.gif)
I have test your script and i have the same problem
When i install MSN Messenger 2009 in my VistaPE, The installation failed "An error with a assembly files..."
I can start MSN but i have " error Code 80040154"
I have not the possiblity to connect MSN... (I have test "REGSVR32 %windir%\system32\msxml3.dll" with your error and my error; no result...)
I have seen that the latest windows live software is release 14/02/2009, i will test this night
I have already install successfully "Windows Live Writer and Mail"...

Go to the top of the page
 
 
 Max_Real Qnx
post Feb 17 2009, 08:44 PM
Post #4


Silver Member
****

Group: .script developer
Posts: 519
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


QUOTE (ludovici @ Feb 16 2009, 10:33 AM) *
I can start MSN but i have " error Code 80040154"


Hi ludovici (IMG:../forums/style_emoticons/default/wink.gif)

This script need "Enable XML" feature of the Common Components script in the Addons section !

QUOTE (ludovici @ Feb 16 2009, 10:33 AM) *
I have seen that the latest windows live software is release 14/02/2009, i will test this night
I have already install successfully "Windows Live Writer and Mail"...


I tried it again for the 14.0.8064.206 new version on the VistaPE 11 and VistaPE 11 for Waik 1.1 (Post #162) but the results is negative (IMG:../forums/style_emoticons/default/mellow.gif)
This software can't connect to the Net Messenger Service on the VistaPE !

Thank you for your test.

Regards (IMG:../forums/style_emoticons/default/hi.gif)
Go to the top of the page
 
 
 ludovici
post Feb 22 2009, 06:37 AM
Post #5


Frequent Member
***

Group: Advanced user
Posts: 164
Joined: 1-November 07
From: France
Member No.: 11,607


France


Hello Max_Real_Qnx

I have test to install the latest Windows Live suite and i can install with success all the application (Messenger, Mail, Writer, PhotoGallery) with your latest SideBySide Script (V2)...
But I can't run this applications because i have this error "We can write or read on the memory..." or "This program request more memory..."
I use 1024Mo of ram in my Vmware Player... And VistaPE12 RC1 in Standart CD/DVD Mode...

"This script need "Enable XML" feature of the Common Components script in the Addons section !"
I have enable this feature for all my test...
Thanks for your help
Go to the top of the page
 
 
 Max_Real Qnx
post Feb 22 2009, 07:35 AM
Post #6


Silver Member
****

Group: .script developer
Posts: 519
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


QUOTE (ludovici @ Feb 22 2009, 08:37 AM) *
Hello Max_Real_Qnx

I have test to install the latest Windows Live suite and i can install with success all the application (Messenger, Mail, Writer, PhotoGallery) with your latest SideBySide Script (V2)...
But I can't run this applications because i have this error "We can write or read on the memory..." or "This program request more memory..."
I use 1024Mo of ram in my Vmware Player... And VistaPE12 RC1 in Standart CD/DVD Mode...

"This script need "Enable XML" feature of the Common Components script in the Addons section !"
I have enable this feature for all my test...
Thanks for your help


Hi ludovici (IMG:../forums/style_emoticons/default/wink.gif)

The source of the problem is the Net Messenger Service. Actually, we need to solve this problem.

Which one is source of the mistake ?

VistaPE or Software ?

Regards (IMG:../forums/style_emoticons/default/hi.gif)

Go to the top of the page
 
 
 ludovici
post Feb 22 2009, 11:40 AM
Post #7


Frequent Member
***

Group: Advanced user
Posts: 164
Joined: 1-November 07
From: France
Member No.: 11,607


France


QUOTE (Max_Real Qnx @ Feb 22 2009, 08:35 AM) *
The source of the problem is the Net Messenger Service. Actually, we need to solve this problem.
Which one is source of the mistake ?
VistaPE or Software ?

OK,
I will test Your Windows live messenger 2009 script with VistaPE 11 for Waik 1.1 (Or VistaPE 11; which is the best for this test ?)
What other scripts that I have to activate? (In the goal to have the same VistaPE of you...)
Thanks Max,
Go to the top of the page
 
 
 
 

 
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts LiveXP can't detect hard drive
7 magic12kenneth 71 Today, 09:29 AM
Last post by: Galapo
No New Posts Topic has attachments LiveXP -- Anything & Everything
Look only Post #1 and Last Posts of this topic
1,181 Lancelot 39,096 Yesterday, 03:08 AM
Last post by: Galapo
No New Posts Topic has attachments Live XP 76hfcxti95ur
difference from Live XP Completed?
5 risolutore 220 24th February 2009 - 03:08 PM
Last post by: risolutore
No new Posts LiveXP - can it read Windows 2003 partitions?
Can't see Windows 2003 partitions with LiveXP
18 EdZ 495 14th February 2009 - 06:54 AM
Last post by: JakeLD
No new Posts Topic has attachments windows 7 PE
25 gxp 4,890 12th February 2009 - 09:36 PM
Last post by: yahoouk


 
menu_build_menu( "topicreferrals", new Array( img_item + "   8 clicks", img_item + " http://search.msn.com/res...s.aspx?q=member   3 clicks", img_item + " http://search.msn.com/res...4.0.8064.206%29   2 clicks", img_item + " http://search.msn.com/res...d+14.0.8064.206   2 clicks", img_item + " http://boot-land.net/foru...s/wb_server.php   2 clicks", img_item + " http://www.avun.com/Rapid...-messenger.html   2 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 26th February 2009 - 04:26 PM