IPB

 
 
> Trouble with USB Boot
 
 darkman738
post Jan 17 2009, 09:45 PM
Post #1


Member
**

Group: Members
Posts: 89
Joined: 7-June 08
From: FL, US
Member No.: 15,724


United States


I have been atempting to boot a PE from a flash drive and have been experiening epic failure. Winbuilder works normaly, and even produces a working ISO, but the flash drive on selecting boot to PE from the grub4dos menu throws a windows exception "0xC000000f" makes little since to me. Now I have done a few things to atempt to narrow somethings down. I have tried copying the contents of the ISO to the USB drive and that boots, but has some conflicts with my usage, so I'm atempting to avoid that solution. I have atempted the build with as little included in the event it was a memory problem, with little success. Any aditional thoughs are apreciated.

Thanks.
Go to the top of the page
 
 
 PaPeuser
post Jan 17 2009, 10:00 PM
Post #2


Frequent Member
***

Group: Advanced user
Posts: 106
Joined: 31-August 08
From: Earth USA Pa.
Member No.: 17,811


United States


Hello

Nuno sugested i use a usb stick instead of making cup holders so Just yesterday i made my first USB stick work
heres where i found out how to

http://www.purviancecs.com/vistapeflashdrive_bl.htm

Go to the top of the page
 
 
 darkman738
post Jan 17 2009, 10:27 PM
Post #3


Member
**

Group: Members
Posts: 89
Joined: 7-June 08
From: FL, US
Member No.: 15,724


United States


That is one method, and one I would like to avoid if possible since it packs programs into a .wim which is not modifiable unless you repack, and as I will be using this for malware scanners I would like to be able to drop the definition files directly to the stick in the event there is no internet connection.

Thanks.


p.s. for clarification, that method works, but another script I found formated the drive, installed grub4dos on to the stick then unpacked the .wim to the drive. This would be my preferred method.
Go to the top of the page
 
 
 
 

 
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachments BootSDI to HDD a Success!!!
Booting SDI.img to HDD
8 Ariom 118 Yesterday, 01:53 PM
Last post by: jaclaz
No New Posts Booting LiveXP_RAM.iso with Grub4dos.
5 mancer 155 Yesterday, 12:44 PM
Last post by: wimb
No new Posts Topic has attachments BootSDI, zCopy and ImageCreator utility
552 Oleg_II 48,142 Yesterday, 09:17 AM
Last post by: nikzzzz
No New Posts Booting w/ access to NTFS using DOS, PE, etc, from HDD...?
6 snowbear 219 28th January 2009 - 08:49 AM
Last post by: jaclaz
No new Posts Topic has attachments Bootland Server general
61 Lancelot 2,184 28th January 2009 - 03:31 AM
Last post by: Lancelot


 
menu_build_menu( "topicreferrals", new Array( img_item + " http://boot-land.net/foru...s/wb_server.php   4 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:31 PM