IPB

There is 5 page(s) Previous Page Page : 1 Page : 2 3 Page : 4 Page : 5 Next page 
 
> New Beta Script for VistaPE, Feature of Windows Vista
 
 ludovici
post Jan 12 2009, 10:07 PM
Post #21


Frequent Member
***

Group: Advanced user
Posts: 124
Joined: 1-November 07
From: France
Member No.: 11,607


France


If you understand the VistaPE script, i have realize this ServiceV2 scripts with addition of Miscellaneous scripts (Wlan, BitLocker, Spool, audio...) You can seen my ftp ludovici.winbuilder.net to adjust my ServiceV2 scripts.

I must to release a new script by the start, but i want to know what do you think of this presentation of my script ?
It's too many bug in this ServiceV2 scripts...Sorry

Audio, wlan, spool are standalone script.

If you want all the item in control Panel you must use Base Files Bis, idem if you no problem with service script (But you can test...)

Sorry but we must separate and choose the good files used by the service and item in control Panel; it's a long job... In the goal to create a script completely modular. Or just the essential of your choice will be in your VistaPE. (Not obviously copy all the files in base Files bis, it's just to have all the files we need)

Very big thanks to all contribution
P.S :Sorry for my poor english language
Go to the top of the page
 
 
 PaPeuser
post Jan 12 2009, 10:24 PM
Post #22


Frequent Member
***

Group: Advanced user
Posts: 106
Joined: 31-August 08
From: Earth USA Pa.
Member No.: 17,811


United States


I like the ServiceV2 script Ė picking what services you want or need

YES I think the Base Files0 is the problem to many DLLís and files are not copied

And for this reason some services in serviceV2 donít run or error out on build

This all looks good and could work,

I try out the Wlan and Audio more tomorrow
Go to the top of the page
 
 
 ludovici
post Jan 13 2009, 08:38 PM
Post #23


Frequent Member
***

Group: Advanced user
Posts: 124
Joined: 1-November 07
From: France
Member No.: 11,607


France


Hello everybody !!!

I continue my project; i have a new feature "Compatibility Programs" here a picture of my VistaPE :
(IMG:http://ludovici.winbuilder.net/Compatibility%20Programs.jpg)

And Flip3D with ShockAero :
(IMG:http://ludovici.winbuilder.net/Shock%20Aero.jpg)
Go to the top of the page
 
 
 2aCD
post Jan 15 2009, 11:09 PM
Post #24


Member
**

Group: Members
Posts: 97
Joined: 22-August 07
Member No.: 10,213


Germany


Hi ludovici

I found not a solution to start the slsvc-service. I think, that the largest problem for controlpanel-support from startmenu.
I assume wga is necessarily to start the slsvc-service.
I have no idea for a solution


Go to the top of the page
 
 
 Jaymatt69
post Jan 19 2009, 07:41 AM
Post #25





Group: Members
Posts: 2
Joined: 17-November 08
Member No.: 20,561


France


Hello,

Just a one question where is located restoration.exe, i dont find it in Vista DVD RTM ? and i have some whitch are not copy ? please could me help ?
Go to the top of the page
 
 
 ludovici
post Jan 20 2009, 09:43 PM
Post #26


Frequent Member
***

Group: Advanced user
Posts: 124
Joined: 1-November 07
From: France
Member No.: 11,607


France


Hi Jaymatt69 (IMG:../forums/style_emoticons/default/wink.gif)

Thanks for your question "Restoration.exe" are in "InstallWimSrc\Windows...
Go to the top of the page
 
 
 Nuno Brito
post Jan 20 2009, 10:36 PM
Post #27


Platinum Member
******

Group: .script developer
Posts: 6,856
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


Very cool work Ludovici.

I didn't knew ShockAero, it's a very nifty freeware app.. (IMG:../forums/style_emoticons/default/thumbup.gif)
Go to the top of the page
 
 
 PaPeuser
post Jan 21 2009, 07:57 PM
Post #28


Frequent Member
***

Group: Advanced user
Posts: 106
Joined: 31-August 08
From: Earth USA Pa.
Member No.: 17,811


United States


Hello I am not sure where to put this post!!

This is what was confusing me about USB detection, (and driving me nuts)

I downloaded the Explorer script 2aCD posted not long ago, and I found that it offered more options under internet options, and worked well,
Found here Little Changes for Explorer-Script

Then I was trying out updated scripts offer here,

And I found that using 2aCDís explorer script and Ludoviciís Control Panel Script TOGETHER gave me a My Computer icon on desktop and I am able to right click My Computer and System Properties and Device Manager

Device Manager Opened this way is more like true Vista and can be refreshed by clicking
Search for Hardware Changes.

Device Manager opened using Start, Programs, Device Manager is different
Right clicking My Computer without Control Panel Script will not give you System Properties

Some things are listed differently including USB devices

Donít ask me how or why I am just pointing out what I found

And Control Panel does works edited (see next post)
I think i got this right, DOES THIS MAKE SENCE

Edited link removed - some pictures here

Using
Vista Ultimate SP0
WAIK 1.1
Vista 12 (RC1)
Go to the top of the page
 
 
 PaPeuser
post Jan 22 2009, 04:15 PM
Post #29


Frequent Member
***

Group: Advanced user
Posts: 106
Joined: 31-August 08
From: Earth USA Pa.
Member No.: 17,811


United States


If you have been following along in last post
I also just found this out
Control Panel

I am not sure when this started but i found that when I open Control Panel it is a blank screen

Now try this

from Start - Control Panel
in Control Panel window - Tools- folder options - View - and click Reset Folders

Pictures in last post at bottom of link

And Control Panel Works
but selecting anything in Control Panel does not open,
Getting Closer
Go to the top of the page
 
 
 ludovici
post Jan 22 2009, 04:50 PM
Post #30


Frequent Member
***

Group: Advanced user
Posts: 124
Joined: 1-November 07
From: France
Member No.: 11,607


France


Good news !!! (IMG:../forums/style_emoticons/default/thumbsup.gif)

We must isolate now the modification of register to do with reset folders...

Go to the top of the page
 
 
 
 

There is 5 page(s) Previous Page Page : 1 Page : 2 3 Page : 4 Page : 5 Next page
 
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Beta Questions
Created for wrong placed posts
2 kukubau 25 Today, 07:11 PM
Last post by: psc
No new Posts Topic has attachments VistaPE 12 and Virtual PC Additions, Works 100% (minus sound)
15 madhopsman 427 Today, 08:27 AM
Last post by: TheHive
No new Posts Topic has attachments New VPELDR.exe - testers wanted
51 ctmag 1,193 Yesterday, 11:42 PM
Last post by: thelegendarypig666
No New Posts Topic has attachments VistaPE - WIMCaptureImage ErrorCode 2
Finalizando VistaPE (MapNetwork Drive.exe)
0 Paulo Figueiredo 18 Yesterday, 10:19 PM
Last post by: Paulo Figueiredo
No new Posts Pinned: Topic has attachments Newcomer's Tutorial - LiveXP with Optional BootSDI!
Bug reports and troubleshooting thread
221 doveman 10,107 Yesterday, 04:38 PM
Last post by: amalux


 
menu_build_menu( "topicreferrals", new Array( img_item + " http://boot-land.net/foru...s/wb_server.php   27 clicks", img_item + " http://boot-land.net/foru...s/wb_server.php   2 clicks", img_item + " http://search.msn.com/res....aspx?q=vistape   2 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:37 PM