IPB

There is 14 page(s)  1 Page : 2 Page : 3 Next page Go to last page  
 
Rating 5 V
> VistaPE 12 RC1 out, please test and report here, thanks
 
 ctmag
post Oct 22 2008, 05:34 AM
Post #1


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


Hello all,

Nightman released VistaPE 12 RC1 yesterday evening.

Everything important can be found on his site www.vistape.net

If you find problems, please post them here so we can fix them.

Thanks, Markus
Go to the top of the page
 
 
 Max_Real Qnx
post Oct 22 2008, 03:18 PM
Post #2


Frequent Member
***

Group: .script developer
Posts: 480
Joined: 2-January 07
From: Istanbul
Member No.: 2,252


Turkiye


Super a news, I will the test immediately.
i hope the problem of cdrom drive letter Y: is solved.




(IMG:https://ssl.rapidshare.com/img2/rslogo.gif)


VistaPE
The latest stable version is 12 RC1 (21.10.2008)


Attached Image


http://rapidshare.com/files/156557151/Vist..._21.10.2008_.7z
Go to the top of the page
 
 
 ctmag
post Oct 22 2008, 03:44 PM
Post #3


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


i think not...you should have seen the thread where i asked for bugreports months ago...you did not post, so it is not fixed...but now you have the chance to explain the problem, and maybe i can fix it for the final version...
Go to the top of the page
 
 
 TheHive
post Oct 22 2008, 05:18 PM
Post #4


Platinum Member
******

Group: .script developer
Posts: 2,799
Joined: 14-July 06
Member No.: 5



Downloaded the vistape12rc1-base and tested

I changed the display size to 800x600 and selected Explorer as the main shell.
Clicked on the save button.

Log 2 errors
Attached File  vistape12rc1_base_log.rar ( 16.19K ) Number of downloads: 66

Go to the top of the page
 
 
 ctmag
post Oct 22 2008, 05:35 PM
Post #5


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


well not so nice...will take a look at it tomorrow...what source do you use? can you also post the ini files? Thanks...
Go to the top of the page
 
 
 darren rose
post Oct 22 2008, 05:43 PM
Post #6


Frequent Member
***

Group: Members
Posts: 167
Joined: 29-June 07
From: Norwich, Norfolk
Member No.: 9,232


United Kingdom


I got the same error as TheHive, but when I then checked Source tab and repointed it to my source files it then worked fine and clicking save does not give the error anymore


I am though having various other problems

Error with avira script that others have mentioned (posted in avira post below)

"DirDelete - Failed to delete directory [%BaseDir%\Temp\VistaPE-Core\Avira.tmp\tmp2\basic]"

So I disabled the avira script for now


Then I get build stopped due to an error with pmagic script, log shows this error

Run - Failed to find section [depack here] in file: [%BaseDir%\Projects\VistaPE-Core\Base\00-api-main.script]



tried to attach log file to post but get upload failed - the file was larger than the available space??!? even though it is only 56k in size!
Go to the top of the page
 
 
 MedEvil
post Oct 22 2008, 05:46 PM
Post #7


Platinum Member
******

Group: .script developer
Posts: 3,205
Joined: 29-December 06
Member No.: 2,192



Does VistaPEv12 require WAIK and which version? And while we're at it, does it require VSP1 or is plain Vista good enough?

And last but not least, can VistaPE v12 be build from WAIK alone?

(IMG:../forums/style_emoticons/default/cheers.gif)
Go to the top of the page
 
 
 darren rose
post Oct 22 2008, 05:50 PM
Post #8


Frequent Member
***

Group: Members
Posts: 167
Joined: 29-June 07
From: Norwich, Norfolk
Member No.: 9,232


United Kingdom


QUOTE (MedEvil @ Oct 22 2008, 05:46 PM) *
Does VistaPEv12 require WAIK and which version? And while we're at it, does it require VSP1 or is plain Vista good enough?

And last but not least, can VistaPE v12 be build from WAIK alone?

(IMG:../forums/style_emoticons/default/cheers.gif)

with this last version and now with RC1 I am using the latest WAIK (the vista sp1 one), and pointing to vista sp1 source files too
Go to the top of the page
 
 
 ctmag
post Oct 22 2008, 05:56 PM
Post #9


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


SP1 is recommended but sp0 should work fine...it should build with and without waik...

problems with avira script are known, and as far as i know come from problems with the download server...

the partedmagic might be problematic, as there was a last minute switch to pm 3.1

will keep an eye on both...please disbale them for now...thanks..
Go to the top of the page
 
 
 ctmag
post Oct 22 2008, 05:57 PM
Post #10


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


yes, waik standalone should work...
Go to the top of the page
 
 
 
 

There is 14 page(s)  1 Page : 2 Page : 3 Next page Go to last page 
 
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No new Posts Topic has attachments VistaPE 12 and Virtual PC Additions, Works 100% (minus sound)
15 madhopsman 427 Today, 08:27 AM
Last post by: TheHive
No New Posts Topic has attachments VistaPE - WIMCaptureImage ErrorCode 2
Finalizando VistaPE (MapNetwork Drive.exe)
0 Paulo Figueiredo 18 Yesterday, 10:19 PM
Last post by: Paulo Figueiredo
No new Posts Topic has attachments VistaPE and Wireless - Update - 3/5
Work in progress with screenshots
49 TheFro 9,585 Yesterday, 12:10 AM
Last post by: marpszon
No New Posts VistaPE and PointSec
Encounter problem and need advise
2 PJW 112 29th January 2009 - 04:35 AM
Last post by: PJW
No New Posts VistaPE using Windows 7 as source
6 kukubau 974 22nd January 2009 - 05:07 PM
Last post by: Holger


 
menu_build_menu( "topicreferrals", new Array( img_item + " http://boot-land.net/foru...s/wb_server.php   16 clicks", img_item + " vistape full   5 clicks", img_item + " vistape12rc1-base.7z   5 clicks", img_item + " vistape12rc1-base.7z   4 clicks", img_item + " vistape12rc1-base   3 clicks", img_item + " waik rapidshare   2 clicks", img_item + " 6001.18000.080118-1840-kb3aikl_en.iso   2 clicks", img_item + " vistape %globaltemplates%   2 clicks", img_item + " vistape12rc1-base.7z   2 clicks", img_item + " http://search.msn.com/res....aspx?q=vistape   2 clicks", img_item + " vistape mcafee   2 clicks", img_item + " vistape +ct +download   2 clicks", img_item + " wimutil install uninstall   1 clicks", img_item + " vistape 12 rc1   1 clicks", img_item + " http://search.msn.com/res...spx?q=bmrui.exe   1 clicks", img_item + " vistape attach files   1 clicks", img_item + " vistape12rc1   1 clicks", img_item + " reboot.7z   1 clicks", img_item + " run - failed to find se...pi-main.script]   1 clicks", img_item + " partedmagic3.x.script unpack here   1 clicks", img_item + " rapidshare vistape nightman   1 clicks", img_item + " rapidshare vista pe nightman   1 clicks", img_item + " elete - failed to delet...tmp\tmp2\basic]   1 clicks", img_item + " http://www.dogpile.com/do...=7?_IceUrl=true   1 clicks", img_item + " winbuilder combo_box v4   1 clicks", img_item + " vistape rapidshare.com   1 clicks", img_item + " build stopped due to an...inbuilder avira   1 clicks", img_item + " vistape build stopped d...due to an error   1 clicks", img_item + " wimutil.exe not found vistape   1 clicks", img_item + " partedmagic3 vistape   1 clicks", img_item + " partedmagic3.x.script   1 clicks", img_item + " rapidshare vistape   1 clicks", img_item + " vistape log foutmelding   1 clicks", img_item + " vistape 12 rc1 waik   1 clicks", img_item + " vistape ...e/|rapidshare.c   1 clicks", img_item + " vistape12rc1-base download   1 clicks", img_item + " wimutilexe   1 clicks", img_item + " avira dirdelete   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:36 PM