IPB

There is 8 page(s) Go to first page Previous Page Page : 6 Page : 7 8 
 
> Bootland Server general
 
 Nuno Brito
post Apr 18 2009, 04:59 PM
Post #71


Platinum Member
******

Group: .script developer
Posts: 7,177
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


How very strange. Do you mean just browsing the site? No download?

The used script is the same for all other sites (even yours), and no troubles reported before - what could be the reason? (IMG:../forums/style_emoticons/default/dubbio.gif)

Would you ask saydin to also try in other websites using the same script?

http://lancelot.winbuilder.net/
http://amalux.winbuilder.net/
http://pedrole15.boot-land.net/

(IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 Lancelot
post Apr 18 2009, 07:50 PM
Post #72


Bug Catcher - Status: New Home
*****

Group: .script developer
Posts: 2,127
Joined: 8-May 08
From: Turkiye/Izmir
Member No.: 15,072


Turkiye


Hi Nuno,

saydin says this av warning doesnt happen with other sites, only with saydin77.winbuilder.net
when first entering
and when clicked every folder link to browse

he will provide more information when he go back home (IMG:../forums/style_emoticons/default/smile.gif) .
Go to the top of the page
 
 
 saydin77
post Apr 19 2009, 10:54 AM
Post #73


Member
**

Group: Members
Posts: 50
Joined: 26-January 07
From: Adana
Member No.: 2,813


Turkiye


http://saydin77.winbuilder.net/img/malware.JPG
http://saydin77.winbuilder.net/img/malware2.JPG

/turkish
ekran goruntuleri burada
baska sitelerde ayni uyariyi vermiyor

/english
here are screenshots
no warning with other sites
Go to the top of the page
 
 
 Nuno Brito
post Apr 19 2009, 11:11 AM
Post #74


Platinum Member
******

Group: .script developer
Posts: 7,177
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


Would you please confirm his results and see if the same antivirus on your computer output the same warning message?

Or in alternative, would you ask saydin to try this same test from a clean Windows XP running from VirtualBox with the same antivirus?

--------------

If both tests are positive then I'll simply overwrite the php code with a fresh copy thought it's odd that only saydin77.winbuilder.net is giving a warning message.

(IMG:../forums/style_emoticons/default/cheers.gif)
Go to the top of the page
 
 
 Lancelot
post Apr 19 2009, 11:48 AM
Post #75


Bug Catcher - Status: New Home
*****

Group: .script developer
Posts: 2,127
Joined: 8-May 08
From: Turkiye/Izmir
Member No.: 15,072


Turkiye


Hi Nuno,

now i confirm all findings of saydin77 (yep, only on saydin77 site)
Tested with clean xp on vmware,
Avira AntiVir Personal - Free Antivirus 9.0.0.386 installed (avira_antivir_personal_en.exe) and updated

Here is the picture
http://img4.imageshack.us/img4/5049/saydin77.png
Go to the top of the page
 
 
 Nuno Brito
post Apr 19 2009, 12:08 PM
Post #76


Platinum Member
******

Group: .script developer
Posts: 7,177
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


Ok, I've overwritten saydin's site with a fresh copy of the php script.

Would you please test again?

If the same result is given then it must be some of the files inside the site that trigger this response.. (IMG:../forums/style_emoticons/default/mellow.gif)
Go to the top of the page
 
 
 Lancelot
post Apr 19 2009, 12:15 PM
Post #77


Bug Catcher - Status: New Home
*****

Group: .script developer
Posts: 2,127
Joined: 8-May 08
From: Turkiye/Izmir
Member No.: 15,072


Turkiye


Thank you Nuno,

saydin77.winbuilder seems to avira okey now (IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 Nuno Brito
post Apr 19 2009, 03:06 PM
Post #78


Platinum Member
******

Group: .script developer
Posts: 7,177
Joined: 13-July 06
From: Azores
Member No.: 1


Portugal


I'm glad to hear this, thank you for providing the feedback.

(IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 
 

There is 8 page(s) Go to first page Previous Page Page : 6 Page : 7 8
 
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachments General Question
Fault tolerance
12 psc 328 19th April 2009 - 09:36 AM
Last post by: allanf
No New Posts General advice please
before getting too involved
3 tonewill 278 24th December 2008 - 08:06 PM
Last post by: tonewill
No new Posts Topic has attachments Server Transfer
33 psc 1,117 23rd December 2008 - 10:54 PM
Last post by: Nuno Brito
No New Posts Server offline today!
0 Nuno Brito 248 11th December 2008 - 03:41 PM
Last post by: Nuno Brito
No new Posts Topic has attachments server died today afternoon
51 billonious 2,031 31st October 2008 - 10:22 AM
Last post by: Nuno Brito


 
menu_build_menu( "topicreferrals", new Array( img_item + " http://boot-land.net/foru...s/wb_server.php   17 clicks", img_item + " http://boot-land.net/foru...s/wb_server.php   12 clicks", img_item + " http://search.msn.com/res...s.aspx?q=livexp   3 clicks", img_item + " http://www.boot-land.net/   3 clicks", img_item + " http://search.msn.com/res...aspx?q=download   2 clicks", img_item + " http://search.live.com/re...s.aspx?q=livexp   1 clicks", img_item + " http://search.live.com/re...s.aspx?q=server   1 clicks", img_item + " http://search.msn.com/res...s.aspx?q=member   1 clicks", img_item + " http://search.msn.com/res...s.aspx?q=server   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 21st April 2009 - 10:50 PM