IPB

Welcome Guest ( Log In | Register )

Recommended
BootDisk.com

Active Users

 
Reply to this topicStart new topic
Having trouble with 2 multiboot scripts, need help
carfan
post Aug 25 2008, 02:07 PM
Post #1


Advanced Member
***

Group: Advanced user
Posts: 193
Thank(s): 4
Joined: 18-April 07
Member No.: 5,809


United States


I playing with 2 multiboot scripts. Builds are using ver 074, xpsp2 en. When I use Create ISO with Boot loader script I get a screen "insert pe disk in drive a". This happens in both vmware and on a actual boot disk. If I remember correctly is this something to do with no using the right boot loader? I cant remember if its bootsect.bin or setupldr.bin. Could anyone help me with this one?

Second; I'm using Thuun's Create BcdwPE script. It works great when selecting boot inram and
boot inram with other boot options. It also works great when selecting boot to CD. But when I select boot to CD and try to add addtion boot options - during boot I get an error:

can't find file:
\i386\bcdw.ini

When I look at the CD - bcdw.ini is in the i386 folder.

Anyway, maybe some of you guys can help me out.

Thanks
-c
Go to the top of the page
 
+Quote Post
« Next Oldest · Support and Bug reporting · Next Newest »
 

Fast ReplyReply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

RSS Lo-Fi Version Time is now: 12th October 2008 - 08:51 AM

W3C XHTML • © 2008 Boot Land • All rights reserved • W3C CSS