Hello dear guest!

Boot Land is a community driven pc software site established since 2006 and focused on recovery/backup boot disks, research of Microsoft Windows 2000/XP/2003/Vista/7 install/deployment/lease/antivirus/antispam tools, customizing Microsoft Windows PE administration systems and even learning how to recover computer data from disaster situations!

How about joining our boot disk community? So do it. Life's short!

  - You get free access to our newsletter with all the interesting buzz about boot disks
  - We share publicity revenue with everyone who wishes to participate at the forums
  - Publicity is never, never, never displayed to members (along with many other cool things)
http://boot-land.net/register


 
Reply to this topic
 Mindows installer + W98 error
post Aug 7 2008, 10:29 AM
Post #1
skexu
  
Group: Members

  Joined: 7-August 08
Posts: 1
Thank(s): 0


Poland


Hi,

I have a problem with Mindows installer.

So, when I run install.bat from FreeDOS in LiveCD mode from a clean disk, with all mentioned files in a right place, executed Win98 installer told me "Windows 98 needs to run on a computer with 16 MB ram or more" - or something like that, i don't remember. The same error when I run install.bat from freedos on a virtual machine. Normal installer of win98 from CD runs good. Is the problem in FreeDos, in me or in installer? I don't have an FDD so i don't have an option to run w98 / wME bootdisk if the problem is freedos...


+Quote Post
post Aug 7 2008, 10:52 AM
Post #2
was_jaclaz
Finder   ******
Group: Advanced user

  Joined: 14-July 06 From: Gone in the mist

Posts: 7,227
Thank(s): 562


Italy


Knowing the EXACT error and the EXACT files you are using is needed to try and help you.

It is probable that there can be problems using FreeDOS to install WIN 98.

More generally you can use a Virtual floppy with grub4dos to try and use the Win98 floppy.

Have "somewhere":
1) grub.exe
2) win98se.ima
3) a menu.lst with this entry (example):

CODE
title Win98 SE floppy
find --set-root /win98se.ima
map --mem /win98se.ima (fd0)
map --hook
root (fd0)
chainloader (fd0)+1


more examples and hints here:
http://www.boot-land.net/forums/?showtopic=3963

jaclaz


--------------------

Light Blue Ribbon Campaign for Freedom of Skin

But ... then, why?
+Quote Post

Reply to this topic
1 User(s) are reading this topic ()



Collapse

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentserror on build 080
source error
4 twindude 581 18th June 2010 - 12:16 AM
Last post by: nathan42100
No New Posts error 1168 in PeNetwork
Error 1168: Element not found in PeNetwork WLAN
5 Vially 1,734 17th June 2010 - 02:08 PM
Last post by: ktp
No New Posts Error message on footer of member profile is solved
0 Nuno Brito 143 7th June 2010 - 12:35 PM
Last post by: Nuno Brito
No New Posts Error message-please help :(
Vista PE cannot run from inside a users profile directory
3 d4t423 292 15th May 2010 - 05:35 PM
Last post by: d4t423
No New Posts Error booting LiveXP and UBCD4Win in a multiboot dvd
10 Dr.Lo 673 15th May 2010 - 07:26 AM
Last post by: Wonko the Sane







  
Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum