IPB

There is 11 page(s) Go to first page Previous Page Page : 9 Page : 10 11 
 
Rating 5 V
> VistaPE v.12 beta, 12.02.2008
 
 EvolutionR
post Dec 17 2008, 11:10 PM
Post #101





Group: Members
Posts: 8
Joined: 25-February 08
Member No.: 13,442


Malaysia


I'm totally newbie what's wrong...

I'm using WinBuilder (075 Beta 5) VistaPE Core V.12 (RC1).

I have my source directory pointed to my Vista dvd.

Here's the error:

CODE
Scripts
Main Configuration Version[12] 0.109 seconds
PreConfig Version[12] 0.234 seconds

2 scripts processed.

Errors
RegRead - Failed to read specified key from: [HKLM]Section: [SYSTEM\CurrentControlSet\Services\WimFltr] Key: [DisplayName] to variable:: [%RegName%]

Warnings

System - Unrecognized setting [ONBUILDEXIT] Halt

2 warning messages

%BaseDir% = G:\WinBuilder075_Beta5\
(winbuilder's path is replaced by the variable %basedir% to make the log easier to read)

WinBuilder version [075 beta 5]
Processing section: [process] From file: [%BaseDir%\Projects\VistaPE-Core\script.project]
System - Unrecognized setting [ONBUILDEXIT]

Main Configuration
File [%BaseDir%\Projects\VistaPE-Core\00-config-base.script] Version[12]
Process common settings...
IF - File exists: [%BaseDir%\Projects\VistaPE-Core\project.ini] evaluated string: [If,NotExistFile,%VistaInfo%,FileCreateBlank,%VistaInfo%]
IniAddSection - Created section in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo]
IF - [True] is equal to: [true] evaluated string: [If,%pRadioButton1%,Equal,true,IniWrite,%VistaInfo%,"VistaInfo","BuildModel","MultiBoot"]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [BuildModel=MultiBoot]
IF - [False] is not equal to: [true] evaluated string: [If,%pRadioButton2%,Equal,true,IniWrite,%VistaInfo%,"VistaInfo","BuildModel","RAM"]
IF - [False] is not equal to: [true] evaluated string: [If,%pRadioButton3%,Equal,true,IniWrite,%VistaInfo%,"VistaInfo","BuildModel","Normal"]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [Shell=BS Explorer]
IF - [1024x768] is not equal to: [default] evaluated string: [If,"%pScrollBox3%",equal,"default",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","0x0"]
IF - [1024x768] is not equal to: [640x480] evaluated string: [If,"%pScrollBox3%",equal,"640x480",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","640x480"]
IF - [1024x768] is not equal to: [800x600] evaluated string: [If,"%pScrollBox3%",equal,"800x600",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","800x600"]
IF - [1024x768] is equal to: [1024x768] evaluated string: [If,"%pScrollBox3%",equal,"1024x768",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","1024x768"]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [ScreenResolution=1024x768]
IF - [1024x768] is not equal to: [1024x800] evaluated string: [If,"%pScrollBox3%",equal,"1024x800",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","1024x800"]
IF - [1024x768] is not equal to: [1280x1024] evaluated string: [If,"%pScrollBox3%",equal,"1280x1024",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","1280x1024"]
IF - [1024x768] is not equal to: [1440x900] evaluated string: [If,"%pScrollBox3%",equal,"1440x900",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","1440x900"]
IF - [1024x768] is not equal to: [Optimal] evaluated string: [If,"%pScrollBox3%",equal,"Optimal",IniWrite,%VistaInfo%,"VistaInfo","ScreenResolution","Optimal"]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [Locale=Auto]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [GrubSkin=Face]
IF - [False] is not equal to: [true] evaluated string: [If,%pCheckBox1%,Equal,true,IniWrite,%VistaInfo%,"VistaInfo","ForceAllToRam","Yes"]
IF - [False] is equal to: [false] evaluated string: [If,%pCheckBox1%,Equal,false,IniWrite,%VistaInfo%,"VistaInfo","ForceAllToRam","No"]
IniWrite - Wrote INI key in file: [%BaseDir%\Projects\VistaPE-Core\project.ini] Section [VistaInfo] Key [ForceAllToRam=No]
Script time: 109 miliseconds

Finished processing script: Main Configuration

PreConfig

File [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script] Version[12]
Preparing system...
IF - [075] is not smaller than [075] evaluated string: [If,"%Version%",Smaller,"075",begin]
[Message,"Winbuilder 075 or higher is needed",Error]
[Exit,"Winbuilder 075 or higher is needed"]
[end]
DirMake - Directory already exists, ignoring: [%BaseDir%\Temp]
DirMake - Directory already exists, ignoring: [%BaseDir%\Temp\VistaPE-Core]
DirMake - Directory already exists, ignoring: [%BaseDir%\Custom]
DirMake - Directory already exists, ignoring: [%BaseDir%\Custom\VistaPE-Core]
DirMake - Directory already exists, ignoring: [%BaseDir%\Temp\VistaPE-Core\BootWimSrc]
DirMake - Directory already exists, ignoring: [%BaseDir%\Temp\VistaPE-Core\InstallWimSrc]
DirMake - Directory already exists, ignoring: [%BaseDir%\ISO]
DirMake - Directory already exists, ignoring: [%BaseDir%\Target\VistaPE-Core]
IF - Directory does not exist: [C:\WINDOWS\SysWOW64] evaluated string: [If,ExistDir,"%WindowsDir%\SysWOW64",Set,%SysType%,"amd64"]
IF - Directory does not exist: [C:\WINDOWS\SysWOW64] evaluated string: [If,NotExistDir,"%WindowsDir%\SysWOW64",Set,%SysType%,"x86"]
SetVar - Sucessfuly changed the value of [%SysType%] to: [x86]

Processing section: [AutoDetectWimTool] From file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]

Processing section: [AutoFindImagex] From file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]
Detecting "imagex.exe"...
IF - File does not exist: [%programfiles%\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%pFileBox1%\Tools\%SysType%\imagex.exe",Set,"%IMAGEX%","%pFileBox1%\Tools\%SysType%\imagex.exe"]
IF - File does not exist: [%programfiles%\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%pFileBox1%\Tools\%SysType%\imagex.exe",Set,"%ImageTool%","ImageX"]
IF - File does not exist: [%programfiles%\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%pFileBox1%\Tools\%SysType%\imagex.exe",Set,"%WAIKDir%","%pFileBox1%"]
IF - File does not exist: [%BaseDir%\Projects\Tools\imagex.exe] evaluated string: [If,ExistFile,"%Tools%\imagex.exe",Set,"%IMAGEX%","%Tools%\imagex.exe"]
IF - File does not exist: [%BaseDir%\Projects\Tools\imagex.exe] evaluated string: [If,ExistFile,"%Tools%\imagex.exe",Set,"%ImageTool%","ImageX"]
IF - File does not exist: [C:\Program Files\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%ProgramFilesDir%\Windows#$sAIK\Tools\%SysType%\imagex.exe",Set,"%IMAGEX%","%ProgramFilesDir%\Windows#$sAIK\Tools\%SysType%\imagex.exe"]
IF - File does not exist: [C:\Program Files\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%ProgramFilesDir%\Windows#$sAIK\Tools\%SysType%\imagex.exe",Set,"%ImageTool%","ImageX"]
IF - File does not exist: [C:\Program Files\Windows AIK\Tools\x86\imagex.exe] evaluated string: [If,ExistFile,"%ProgramFilesDir%\Windows#$sAIK\Tools\%SysType%\imagex.exe",Set,"%WAIKDir%","%ProgramFilesDir%\Windows#$sAIK"]
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",run,%ScriptFile%,Win64Check]
Processed section [AutoFindImagex] in file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]
IF - [%ImageTool%] is not equal to: [ImageX] evaluated string: [If,"%ImageTool%",NotEqual,"ImageX",run,%ScriptFile%,Find-WimUtil]

Processing section: [Find-WimUtil] From file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",Echo,"WimUtil not compatible with Windows x64. #$x#$xExiting..."]
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",Message,"WimUtil not compatible with Windows x64. #$x#$xExiting..."]
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",Equal,"amd64",exit,"Exiting.."]
Detecting WimUtil...
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",NotEqual,"amd64",RegRead,"HKLM","SYSTEM\CurrentControlSet\Services\FltMgr","DisplayName","%RegName%"]
RegRead - read specified key from: [HKLM]Section: [SYSTEM\CurrentControlSet\Services\FltMgr] Key: [DisplayName] to variable:: [%RegName%] with value: [FltMgr]
IF - [x86] is not equal to: [amd64] evaluated string: [If,"%SysType%",NotEqual,"amd64",If,"%RegName%",NotEqual,"FltMgr",run,%ScriptFile%,FltMgr]
IF - [FltMgr] is equal to: [FltMgr] evaluated string: [If,%RegName%,NotEqual,FltMgr,run,%ScriptFile%,FltMgr]
RegRead - Failed to read specified key from: [HKLM]Section: [SYSTEM\CurrentControlSet\Services\WimFltr] Key: [DisplayName] to variable:: [%RegName%]
Halt
Processed section [Find-WimUtil] in file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]
Processed section [AutoDetectWimTool] in file: [%BaseDir%\Projects\VistaPE-Core\Base\01-preconfig.script]
Script time: 234 miliseconds

Finished processing script: PreConfig
Project time: 578 miliseconds
Reason for edit: codebox added
Go to the top of the page
 
 
 ctmag
post Dec 19 2008, 08:54 AM
Post #102


Silver Member
****

Group: .script developer
Posts: 678
Joined: 19-May 08
Member No.: 15,320


Germany


reinstall wimutil (tools\wimutil.exe INSTALL) or install waik...
Go to the top of the page
 
 
 darkman738
post Jan 9 2009, 06:04 PM
Post #103


Member
**

Group: Members
Posts: 89
Joined: 7-June 08
From: FL, US
Member No.: 15,724


United States


QUOTE (antonio9 @ Feb 26 2008, 05:25 PM) *
Hi,
I am attempting to build a PE disk with VistaPe core v12 (beta)
Source Directory = c:\program files\windows AIK (new AIK)
%Basedir% = c:\winbuilder

The build stops at:
“processing section: [extracts system32] From file:[%BaseDir %\projects\VistaPE-Core\Base\07-config.script]”
(Within the Basic Configuration and Tools section)
! Error extracting system files! Please send full log file to vistape@vistape.net
So I did.
Is this a general problem with the beta, or is it just happening to me? I wouldn’t be surprised because of my lousy luck with this project.
I'm attaching the log file. Could I get some help?
Regards



Was a solution for this found? I am having the same issue with Beta build 4 and 5, not sure y this is a problem. Only difference is that I am using a Windows disk as a source instead of WAIK (which is also installed).

Any help please!
Go to the top of the page
 
 
 PaPeuser
post Jan 9 2009, 07:01 PM
Post #104


Frequent Member
***

Group: Advanced user
Posts: 106
Joined: 31-August 08
From: Earth USA Pa.
Member No.: 17,811


United States


Hello

In Winbuilder’s main window working directories select VistaPE Core v. 12 (RC1)
In Source (tab or button) my Source directory points to a folder where I have a file with a complete copy of contents from a Vista Ultimate DVD sp0
C:\VistaUlit

I also have WAIK install to C: in my running windows so
In left window (tree) I have under my VistaPE Core
In - Base – Preconfig
%programfiles%\Windows AIK “folder with installed WAIK, if you have it.”

Some scripts ask for or say
Needs windows Vista DVD as source – example PENetCfg needs Vista DVD as source
Some script Require WAIK to be present when using DVD as source –
example WINMaster v 14

Winbuilder can pull needed files from both your %Source% directory or WAIK as needed.

I have never had a error with base\07-config.script

I understand the confusion, because most help files, say use WAIK OR Vista DVD but in current VistaPE v.12 (RC1) it has been found that having both paths selected saves headaches

I point this out and question this because you state
Source Directory = c:\program files\windows AIK (new AIK)

Hope this helps
Go to the top of the page
 
 
 reti
post Jan 11 2009, 11:36 PM
Post #105





Group: Members
Posts: 9
Joined: 7-September 07
Member No.: 10,509


Belgium


QUOTE (NightMan @ Feb 12 2008, 09:51 AM) *
VistaPE v.12 beta available for public testing, now only limited functions, but Windows Vista SP1, Windows 2008 and new WAIK 1.1 is fully supported... more details will be soon (IMG:../forums/style_emoticons/default/wink.gif)

http://vistape.net/beta/


I would like to update but i use cd-booting and this doens't work yet with version 12. It gives a lot of errors, so back to 11.
Go to the top of the page
 
 
 
 

There is 11 page(s) Go to first page Previous Page Page : 9 Page : 10 11
 
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Beta Questions
Created for wrong placed posts
2 kukubau 25 Today, 07:11 PM
Last post by: psc
No new Posts Topic has attachments VistaPE 12 and Virtual PC Additions, Works 100% (minus sound)
15 madhopsman 426 Today, 08:27 AM
Last post by: TheHive
No New Posts Topic has attachments VistaPE - WIMCaptureImage ErrorCode 2
Finalizando VistaPE (MapNetwork Drive.exe)
0 Paulo Figueiredo 18 Yesterday, 10:19 PM
Last post by: Paulo Figueiredo
No new Posts Topic has attachments VistaPE and Wireless - Update - 3/5
Work in progress with screenshots
49 TheFro 9,579 Yesterday, 12:10 AM
Last post by: marpszon
No New Posts VistaPE and PointSec
Encounter problem and need advise
2 PJW 112 29th January 2009 - 04:35 AM
Last post by: PJW


 
menu_build_menu( "topicreferrals", new Array( img_item + " regread - failed to rea...e:: [%regname%]   28 clicks", img_item + " download vistape   6 clicks", img_item + " regread - failed to rea...e:: [%regname%]   5 clicks", img_item + " regread - failed to rea...e:: [%regname%]   5 clicks", img_item + " winbuilder075_beta5   4 clicks", img_item + " vistape v12   3 clicks", img_item + " winbuilder regread wimfltr error   3 clicks", img_item + " system - unrecognized s...g [onbuildexit]   3 clicks", img_item + " http://search.live.com/re....aspx?q=vistape   3 clicks", img_item + " vistape rapidshare   3 clicks", img_item + " failed to read specifie...ervices\wimfltr   2 clicks", img_item + " http://search.msn.com/res...ell+reghiveload   2 clicks", img_item + " wimutil vistape   2 clicks", img_item + " http://search.msn.com/res...ill+%2b+vistape   2 clicks", img_item + " imagex.exe displayname   2 clicks", img_item + " vistape trojan   2 clicks", img_item + " vistape system\currentc...ervices\wimfltr   2 clicks", img_item + " vistape 0 - preconfig   2 clicks", img_item + " vistape regread   2 clicks", img_item + " windows vistape rapidshare   2 clicks", img_item + " vistape, map network dr...e, autoit error   2 clicks", img_item + " ead vistape   2 clicks", img_item + " 6001.18000.080118-1840-...-kb3aikl_en.iso   2 clicks", img_item + " winbuilder regread - fa...e:: [%regname%]   2 clicks", img_item + " vistape+regread+fltmgr   2 clicks", img_item + " vistape v12 download   1 clicks", img_item + " vistape core v. 12 beta2 download   1 clicks", img_item + " vistape waik or toetsen...bord nederlands   1 clicks", img_item + " vistape regread - faile...[hklm]section:   1 clicks", img_item + " http://search.msn.com/res...25regname%25%5d   1 clicks", img_item + " 6001.18000.080118-1840-kb3aikl_en   1 clicks", img_item + " vistape-core.iso rapidshare   1 clicks", img_item + " winbuilder system\curre...ervices\wimfltr   1 clicks", img_item + " vistape hardware hang   1 clicks", img_item + " vistape %base_dir   1 clicks", img_item + " vistape awast.iso   1 clicks", img_item + " vistape v.12 rc1   1 clicks", img_item + " vistape core v.12   1 clicks", img_item + " vistape not detect source type   1 clicks", img_item + " vistape 12 nur sp1   1 clicks", img_item + " vistape 12 slow hardwar...dware detection   1 clicks", img_item + " +vistape +regread   1 clicks", img_item + " vistape regread - faile...e:: [%regname%]   1 clicks", img_item + " encoded folder vistape   1 clicks", img_item + " http://search.msn.com/res...=imagex+logfile   1 clicks", img_item + " vistape-core\windows\sy...32\wimgapi.dll]   1 clicks", img_item + " regread - failed to rea...[hklm]section:   1 clicks", img_item + " retest.nl + windows ultimate   1 clicks", img_item + " vistape can't download   1 clicks", img_item + " vistape core scripts   1 clicks", img_item + " vistape regread - faile...cified key from   1 clicks", img_item + " vistape regread wimfltr   1 clicks", img_item + " regread - failed to rea...vices\wimfltr]   1 clicks", img_item + " vistape if-unrecongnised   1 clicks", img_item + " fontmapper vista   1 clicks", img_item + " vistape syswow64   1 clicks", img_item + " [hklm]section: [system\...e:: [%regname%]   1 clicks", img_item + " vistape regread - faile...e:: [%regname%]   1 clicks", img_item + " filecopy - failed to co...6\wimfltr.sys]   1 clicks", img_item + " ead - failed to read   1 clicks", img_item + " reghiveload vistape   1 clicks", img_item + " vga850 download   1 clicks", img_item + " smallest vistape   1 clicks", img_item + " vistape project   1 clicks", img_item + " if - [x86] is not equa...ptfile%,fltmgr]   1 clicks", img_item + " instalar app850.fon   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " regread - failed to rea...ey from: [hklm]   1 clicks", img_item + " vistape v.12 beta5   1 clicks", img_item + " regread error wimfltr   1 clicks", img_item + " %basedir%\target\vistape-core   1 clicks", img_item + " http://search.live.com/re...ts.aspx?q=board   1 clicks", img_item + " http://ocnsearch.goo.ne.j...staPE+Core+v.12   1 clicks", img_item + " uilder otheros knoppix   1 clicks", img_item + " vistape adsl   1 clicks", img_item + " if - [fltmgr] is equal...ptfile%,fltmgr]   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " vistape regwrite   1 clicks", img_item + " vistape download   1 clicks", img_item + " regread - failed to re...e:: [%regname%]   1 clicks", img_item + " wb-software vpe   1 clicks", img_item + " vistape v.12 beta 3   1 clicks", img_item + " vistape fltmgr   1 clicks", img_item + " [failed] regread - fail...e:: [%regname%]   1 clicks", img_item + " regread winbuilder wimfltr   1 clicks", img_item + " 0x00000413 1043 nederlands   1 clicks", img_item + " error projects\tools\wimutil   1 clicks", img_item + " vistape v.12   1 clicks", img_item + " failed to read wimfltr winbuilder   1 clicks", img_item + " mdac hta   1 clicks", img_item + " compilar vistape   1 clicks", img_item + " vistape 12   1 clicks", img_item + " regread - failed to rea...e:: [%regname%]   1 clicks", img_item + " reinstall wimutil   1 clicks", img_item + " vistape rapidshare   1 clicks", img_item + " vistape 64 ultimate   1 clicks", img_item + " service ultime.script vistape   1 clicks", img_item + " regread: failed to read...ied key vistape   1 clicks", img_item + " specified key from: [hk...e:: [%regname%]   1 clicks", img_item + " failed to read specified key   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:29 PM