IPB

There is 3 page(s) Previous Page Page : 1 2 Page : 3 Next page 
 
Rating 5 V
> VistaPE Drivers, updated 17.12.2007
 
 mustang
post Jan 11 2008, 02:42 PM
Post #11


Member
**

Group: Advanced user
Posts: 34
Joined: 24-November 07
Member No.: 12,063


United States


The email I just set you at vistape@gmail.com was rejected.
Go to the top of the page
 
 
 NightMan
post Jan 14 2008, 09:03 AM
Post #12


Frequent Member
***

Group: .script developer
Posts: 434
Joined: 1-October 06
From: Russian, Moscow
Member No.: 575


Russia


mustang
gmail account working very good, i not know why you have trouble, what error do you have and how size of your message? try vistape@vistape.net....
Go to the top of the page
 
 
 tiago
post Jan 27 2008, 01:24 PM
Post #13





Group: Members
Posts: 1
Joined: 26-January 08
Member No.: 12,898


Portugal


hello
i saw your post, but i cant find a way to put MOBO sata raid working, it is an updated version of:
http://www.promise.com/support/file/Driver..._v1.00.1.39.zip

I have checked with windowsPE setup and the driver is working!


%PCI\VEN_105A&DEV_3373.DeviceDesc% = FasttrakPCI_TX4000, PCI\VEN_105A&DEV_3373


1. i have updated sata.7z
\windows\inf\FASTTX2K.INF
\Windows\System32\Drivers\Fasttx2k.sys

2. i have added to drivers.7z
\drivers.reg
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Eventlog\System\fasttx2k]
"EventMessageFile"=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,36,00,34,00,5c,\
00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,49,00,6f,00,4c,00,\
6f,00,67,00,4d,00,73,00,67,00,2e,00,64,00,6c,00,6c,00,00,00
"TypesSupported"=dword:00000007

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\fasttx2k\Parameters\Cache]
"DefSize"=dword:00900000
"Flag"=dword:00000000
"WriteMode"=dword:00000000
"ThreadNum"=dword:00000010
"HotSpareDisable"=dword:00000000
"CheckboxEnable"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\fasttx2k]
"Type"=dword:00000001
"Start"=dword:00000000
"ErrorControl"=dword:00000001
"Tag"=dword:00000022
"ImagePath"=hex(2):73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
52,00,49,00,56,00,45,00,52,00,53,00,5c,00,66,00,61,00,73,00,74,00,74,00,78,\
00,32,00,6b,00,2e,00,73,00,79,00,73,00,00,00
"Group"="SCSI Miniport"


[HKEY_LOCAL_MACHINE\Tmp_system\ControlSet001\Control\CriticalDeviceDatabase\PCI#VEN_105A&DEV_3373]
"ClassGUID"="{4D36E97B-E325-11CE-BFC1-08002BE10318}"
"Service"="fasttx2k"



Can anyone see what is wrong!
Attached File(s)
Attached File  fasttx2k_reg.7z ( 1.33K ) Number of downloads: 61
Attached File  fts150tx_windrv_amd64_v1.00.1.39_with_updated_INF.zip ( 96.36K ) Number of downloads: 119
 
Go to the top of the page
 
 
 gozzgug
post Feb 11 2008, 02:05 PM
Post #14


Newbie
*

Group: Members
Posts: 21
Joined: 25-August 06
Member No.: 230



I think there is a problem with the driver index and integration. If you add new network drivers and use this to integrate the drivers diskpart no longer functions. Diskpart works fine until I enable the driver index and add a Pro1000 nic driver. Now diskpart hangs when creating disks.

Goz
Go to the top of the page
 
 
 mustang
post Feb 20 2008, 10:07 PM
Post #15


Member
**

Group: Advanced user
Posts: 34
Joined: 24-November 07
Member No.: 12,063


United States


I'm working on a VistaPE script to add drivers during build time. I need help on the syntax to open a command prompt and pass it a command.
Go to the top of the page
 
 
 allanf
post Feb 21 2008, 12:39 AM
Post #16


Silver Member
****

Group: .script developer
Posts: 608
Joined: 5-June 07
Member No.: 8,221


Australia


QUOTE (mustang @ Feb 21 2008, 09:07 AM) *
I'm working on a VistaPE script to add drivers during build time. I need help on the syntax to open a command prompt and pass it a command.


ShellExecute,Open,"cmd.exe","/k #$q%SourceDir%\Tools\PETools\peimg.exe#$q /list /verbose %TargetDir%\Windows"

%SourceDir% is '...\Windows AIK', and %TargetDir% cannot have spaces in the path. If spaces in both paths, there is a method using brackets '()' posted by Nickzzz somewhere.

... not sure if this is what you are after.

Regards (IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 mustang
post Feb 21 2008, 03:59 AM
Post #17


Member
**

Group: Advanced user
Posts: 34
Joined: 24-November 07
Member No.: 12,063


United States


Thanks allanf. That's what I was looking for. I used:

CODE
ShellExecute,Open,"cmd.exe","/c #$q%pTextBox1%\peimg.exe#$q /inf=%pTextBox2% %TargetDir%\Windows"


Where pTextBox1 is the path to peimg.exe and pTextBox2 is path to the driver including the inf file name. It worked.
Go to the top of the page
 
 
 maxdido
post Mar 26 2008, 03:03 PM
Post #18





Group: Members
Posts: 4
Joined: 24-March 08
Member No.: 13,942


Netherlands


I have an asus-a8n premium motherboard with a silicon raid controller, sil3114, on it.
When I boot from the vistape cd I don't see my harddisks on the sil3114 controller, they are in a raid 10 mirror+striping.
I only see my ide harddisk.

When I looked in the sata.7z file I saw the drivers for the sil3114 controller.
How come it doesn't work for me? Or could I have done something wrong?

Max.

Go to the top of the page
 
 
 MudCrab
post Mar 29 2008, 12:46 AM
Post #19


Newbie
*

Group: Members
Posts: 17
Joined: 18-February 08
Member No.: 13,305


United States


I had the same problem with my SiI3132 eSATA card. The drivers were in the "pack" but apparently didn't install correctly because the card and attached drive weren't detected. I installed the drivers using a drivers script and it worked fine.
Go to the top of the page
 
 
 Myk3
post May 9 2008, 08:37 PM
Post #20


Member
**

Group: Members
Posts: 85
Joined: 19-February 08
Member No.: 13,327


United States


how i can extract the drivers from the .script file?
Go to the top of the page
 
 
 
 

There is 3 page(s) Previous Page Page : 1 2 Page : 3 Next page
 
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

Collapse

>

  Topic Replies Topic Starter Views Last Action
No new Posts Topic has attachments VistaPE 12 and Virtual PC Additions, Works 100% (minus sound)
15 madhopsman 426 Today, 08:27 AM
Last post by: TheHive
No New Posts Topic has attachments VistaPE - WIMCaptureImage ErrorCode 2
Finalizando VistaPE (MapNetwork Drive.exe)
0 Paulo Figueiredo 18 Yesterday, 10:19 PM
Last post by: Paulo Figueiredo
No new Posts Topic has attachments VistaPE and Wireless - Update - 3/5
Work in progress with screenshots
49 TheFro 9,579 Yesterday, 12:10 AM
Last post by: marpszon
No New Posts VistaPE and PointSec
Encounter problem and need advise
2 PJW 112 29th January 2009 - 04:35 AM
Last post by: PJW
No new Posts Topic has attachments VistaPE 12 RC1 out
please test and report here, thanks
131 ctmag 7,829 24th January 2009 - 08:30 PM
Last post by: JonF


 
menu_build_menu( "topicreferrals", new Array( img_item + " vistape drivers   9 clicks", img_item + " vistape drivers lan   5 clicks", img_item + " adding drivers to vistape   3 clicks", img_item + " vistape driver   3 clicks", img_item + " marvell yukon gigabit e...driver vista pe   2 clicks", img_item + " fazer download controla...er extensa 5420   2 clicks", img_item + " pci\ven_14e4&dev;_1693&s...subsys;_011c1025   2 clicks", img_item + " ape drivers   2 clicks", img_item + " vistape add drivers   2 clicks", img_item + " http://www.wilderssecurit...ghlight=atitlan   2 clicks", img_item + " 100b 0022 gigabit   1 clicks", img_item + " vistape lan drivers   1 clicks", img_item + " vistape mustang driver pack   1 clicks", img_item + " vistape load driver command   1 clicks", img_item + " ven_105a&dev;_3373   1 clicks", img_item + " add network driver vistape   1 clicks", img_item + " no boot promise ultra133 tx2   1 clicks", img_item + " broadcom vistape drivers   1 clicks", img_item + " vistape+lan driver   1 clicks", img_item + " driver index nightman   1 clicks", img_item + " add drivers vistape   1 clicks", img_item + " ethernet controller driver acer extensa 5420   1 clicks", img_item + " vistape integrate drivers   1 clicks", img_item + " http://www.wilderssecurit...ad.php?t=195405   1 clicks", img_item + " http://search.tiscali.it/...;collection=web   1 clicks", img_item + " drivers index tool for vistape   1 clicks", img_item + " vistape broadcom driver   1 clicks", img_item + " vistape drivers add script   1 clicks", img_item + " int├ęgrer des pilotes vistape   1 clicks", img_item + " ndis drivers for yk51x86   1 clicks", img_item + " vistape lan driver folder   1 clicks", img_item + " vistape devcon   1 clicks", img_item + " ven_105a&dev;_3373 vista   1 clicks", img_item + " vistape and drivers   1 clicks", img_item + " vistape drivers index tool for   1 clicks", img_item + " mustang add drivers vis... vistape script   1 clicks", img_item + " vistape sata driver   1 clicks", img_item + " add driver vistape   1 clicks", img_item + " vistape boot lan   1 clicks", img_item + " add sata controller dri...iver to vistape   1 clicks", img_item + " vistape is not detecting ethernet   1 clicks", img_item + " dos file for marvell yu...l yukon 88e8071   1 clicks", img_item + " ape script   1 clicks", img_item + " network drivers to vistape   1 clicks", img_item + " driver vistape   1 clicks", img_item + " ape driver   1 clicks", img_item + " add wireless drivers to vistape   1 clicks", img_item + " g.exe command syntax   1 clicks", img_item + " vistape adding driver   1 clicks", img_item + " ape drivers custom   1 clicks", img_item + " vistape drivers-sata.script   1 clicks", img_item + " pci\ven_105a&dev;_3373   1 clicks", img_item + " vistape drivers mustang   1 clicks", img_item + " vistape lan driver   1 clicks", img_item + " marvell yukon vistape driver   1 clicks", img_item + " drivers boot   1 clicks", img_item + " vistape cannot find network card   1 clicks", img_item + " web install vistape drivers   1 clicks", img_item + " yk51x86 ndis drivers   1 clicks", img_item + " vistape add pilote   1 clicks", img_item + " vistape +integrate netw...network drivers   1 clicks", img_item + " peimg.exe insert nic   1 clicks", img_item + " manually load driver vista pe   1 clicks", img_item + " 88e8071 dos drivers   1 clicks", img_item + " vistape add hardware   1 clicks", img_item + " vistape broadcom   1 clicks", img_item + " driversindextool   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 31st January 2009 - 08:28 PM