Digg this topic Add to my del.icio.us Submit to SlashDot  
Reply to this topicStart new topic
> NTDLL errors with TFTD32, Getting random errors during multiple installs
kloudfreak
post Today, 12:29 AM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: Today, 12:05 AM
Member No.: 11,279


United States


Ok heresmy setup:
WinXP running TFTPD32 (latest release), with 512 Ram, on a Dell Poweredge Server w/ Gigabit Nic (TFTPD32 interface)
The server branches out onto an Airlink 10/100 8 port switch (its for testing purposes and will be moved to a 24 port switch once all the bugs are out)
Installs being served thus far are:
Windows XP Home OEM Edition in the following install types:
Unattended with an $OEM$ Folder - runs programs after install
Attended with an $OEM$ Folder - runs programs after install
Attended with no $OEM$ folder - acts like a normal XP CD
Windows XP Pro OEM Edition with the same format

Both of the installs with the $OEM$ folders use the same source I386 Folder, but wth different NTLDR, NTDETECT, WINNT, and STARTROM Files
The Non $OEM$ folder installs use thier own specific I386 Folder

My setup gives me the install options just fine, and I can choose how I want to install XP without any problems. In the future I'll be adding Tablet, Media Center, 2000, then the varios Server choices.

That's the setup, here's the problem.

When I go to install any choice on one computer, it works fine. I get the DHCP request, TFTPD32 assigns it, and serves it the menu. The computer then chooses the install, starts to copy over the files, and does the setup. No errors at all durign the install.

Now when I hook up 2 or more computers and then start them at the same time, I get the following random errors in oreder of frequency:
1. HARD_ERROR NTDLL.DLL is missing or corupt (2 line blue screen)
2. The hard drive can not be verified
3. Can not read from installation source
4. PROCESS_INTIALIZATION_FAILED 0x0000006B

Usually it's the first or the second message.

My workarounds for this are the following:
1. Do one computer at a time
2. Wait for the files to be copied from the server to the local hard drive of computer 1, before starting computer 2.

Of course the workarounds work, but are not ideal at all. I am tryign to replace my Windows Server box with an XP box, so I can run Deepfreeze on it. But I need to be able to run multiple installs (like 10+) at the same time.

Hardware wise on the target computers is not the issue, as if I do them one at a time, I do not expierence any kind of problems.
Any help into the matter would be much appreciated.
Go to the top of the page
 
+Quote Post
« Next Oldest · Tftpd32 · Next Newest »
 

Fast ReplyReply to this topicStart new topic

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Errors while building
7 canilio 829 20th February 2007 - 05:25 PM
Last post by: Areyu_Moritii


 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

- Lo-Fi Version Time is now: 16th October 2007 - 02:02 PM

MKPortal ©2003-2006 mkportal.it