Digg this topic Add to my del.icio.us Submit to SlashDot  
Reply to this topicStart new topic
> XP Help and Support Center, Does not start - problem solved
Bernhard
post Oct 10 2007, 12:09 PM
Post #1


Member
**

Group: Advanced user
Posts: 13
Joined: 20-September 06
Member No.: 446


Germany


Hi,

I've a machine running with XP SP2 which does not open the Help and Support Center. The service is started.

Also with run helpctr.exe it will not open. I already used

CODE
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE Software CLASSES TypeLib {FC7D9E00-3F9E-11D3-93C0-00C04F72DAF7} 1.0 0 win32]
@="C:\WINDOWS\ PCHealth\ HelpCtr\ Binaries\ HelpCtr.exe\ 1"
[HKEY_LOCAL_MACHINE Software CLASSES TypeLib {FC7D9E00-3F9E-11D3-93C0-00C04F72DAF7} 1.0 HELPDIR]
@="C:\WINDOWS\ PCHealth\ HelpCtr\ Binaries\ HelpCtr.exe\"
[HKEY_LOCAL_MACHINE Software CLASSES TypeLib {FC7D9000-3F9E-11D3-93C0-00C04F72DAF7} 1.0 0 win32]
@="C:\WINDOWS\ PCHealth\ HelpCtr\ Binaries\ HelpCtr.exe\ 2"
[HKEY_LOCAL_MACHINE Software CLASSES TypeLib {FC7D9000-3F9E-11D3-93C0-00C04F72DAF7} 1.0 HELPDIR]
@="C:\WINDOWS\ PCHealth\ HelpCtr\ Binaries\ HelpCtr.exe\"


but without success.

CPU is AMD Athlon XP-M so I tried http://support.microsoft.com/kb/873158/en-us but it also was not succsessfull (IMG:../forums/style_emoticons/default/frusty.gif)

If you have an idea, please help.

edited: start -> run -> regsvr32 jscript.dll was the solution, problem solved. (IMG:../forums/style_emoticons/default/geek.gif)

Regards

Bernhard
Go to the top of the page
 
+Quote Post
« Next Oldest · Community forum · Next Newest »
 

Fast ReplyReply to this topicStart new topic

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
Closed xp to live cd diff.
6 sokolofskid 206 10th October 2007 - 12:43 AM
Last post by: sokolofskid
No New Posts xp install from within live cd?
6 sokolofskid 253 8th October 2007 - 11:19 PM
Last post by: sanbarrow
No New Posts Topic has attachmentsHelp debugging scripts..
Anyone with some time to help?
8 Nuno Brito 513 8th October 2007 - 12:07 PM
Last post by: Nuno Brito
No New Posts Xp or some other kind of os on the lifedrive
2 sokolofskid 144 6th October 2007 - 12:23 PM
Last post by: Nuno Brito
No New Posts Help in making BartPE bootable on Lacie 160GB USB HD
8 Dave Schinbeckler 371 26th September 2007 - 07:54 PM
Last post by: jaclaz


 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

- Lo-Fi Version Time is now: 17th October 2007 - 03:12 PM

MKPortal ©2003-2006 mkportal.it