IPB

Welcome Guest ( Log In | Register )

Recommended
BootDisk.com

Active Users

 
Reply to this topicStart new topic
ERD/Linux Dual Boot using syslinux error, Loading boot sector...booting problem
hikenboot
post Sep 30 2007, 04:08 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Thank(s): 0
Joined: 24-September 07
Member No.: 10,794


United States


Greetings I have been building a boot flash drive that boots linux and windows using a method posted here jaklaz and a couple others. I get the following boot error trying to load the windows image

Loading boot sector...booting.

Any ideas?

thanks,

hikenboot
Go to the top of the page
 
+Quote Post
jaclaz
post Sep 30 2007, 07:00 PM
Post #2


Finder
***

Group: Advanced user
Posts: 2,966
Thank(s): 115
Joined: 14-July 06
Member No.: 2


Italy


QUOTE (hikenboot)
Any ideas?


Several ones! (IMG:../forums/style_emoticons/default/cool.gif)

Mainly:
1) I guess you should change your nick to hikenNOTboot
(IMG:../forums/style_emoticons/default/roll1.gif)
2) You could re-use the "Standard Reply #32" given here:
http://www.boot-land.net/forums/index.php?...2587&hl=#32

Seriously, if you do not report EXACTLY what you did, there is no way for us to help you.

Please check "Common Sense Advice" in Rules:
http://www.boot-land.net/forums/index.php?act=boardrules
with particular attention to point #d.

And post some details.

Also, my nick is jaclaz, not jaklaz, it's not a problem the mis-spelling (IMG:../forums/style_emoticons/default/smile.gif) , but if you did a similar one while doing any of the procedures to make a USB flash drive bootable, that could be the reason why it does not work. (IMG:../forums/style_emoticons/default/unsure.gif)

jaclaz
Go to the top of the page
 
+Quote Post
Oggy512
post Apr 25 2008, 07:17 AM
Post #3


Newbie
*

Group: Members
Posts: 1
Thank(s): 0
Joined: 25-April 08
Member No.: 14,740


Germany


Hi,

i have the same problem.

My USB Stick is booting already.
I can boot Floppy images linke Partitionmagic & co.

I can also boot Puppylinux and DSLinux.

But i tried to boot the ERD Commander (2k3), and it won't do it.

I've read severel pages of this an another Forum, and i do all what there is written but it doesen't work.

Can u help me?

note:

i made it this way, using syslinux:
http://www.911cd.net/forums//index.php?sho...c=18846&hl=

i also modded the iso like this:
http://www.911cd.net/forums//index.php?showtopic=10482


if i boot the erd, it will load the files in ram, but then, when the erd start, i get de error "txtsetup.sif is missing"
i got the suspicion that there is no access to the iso from erd....


have u an idea?


thank you very much!

ps. my english isn't very good, i'm form germany...
so excuse my miss-spelling (IMG:../forums/style_emoticons/default/wink.gif)
Go to the top of the page
 
+Quote Post
jaclaz
post Apr 25 2008, 07:54 AM
Post #4


Finder
***

Group: Advanced user
Posts: 2,966
Thank(s): 115
Joined: 14-July 06
Member No.: 2


Italy


Cannot say right now what could be the problem, but do recheck wbat you did against this one:
http://www.911cd.net/forums//index.php?sho...19676&st=34

DO NOT use ERD on a PC running VISTA:
http://www.911cd.net/forums//index.php?sho...19676&st=23

If it's ok for you using a disk img instead of a .iso, check this also:
http://www.boot-land.net/forums/?showtopic=2958

jaclaz
Go to the top of the page
 
+Quote Post
« Next Oldest · Multiboot and USB support · Next Newest »
 

Fast ReplyReply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline

Track this topic · Email this topic · Print this topic · Subscribe to this forum

RSS Lo-Fi Version Time is now: 9th October 2008 - 03:41 AM

W3C XHTML • © 2008 Boot Land • All rights reserved • W3C CSS