IPB

There is 3 page(s) Previous Page Page : 1 Page : 2 3 
 
> "No network cards detected", Network Drivers
 
 psc
post Jul 26 2008, 01:10 PM
Post #21


Guru
******

Group: .script developer
Posts: 6,560
Joined: 14-July 06
From: Korschenbroich
Member No.: 3


Germany


QUOTE (Frame57 @ Jul 26 2008, 08:39 AM) *
Is there a fix for this error. I cannot get onto the internet because PENetwork says No network cards detected. I used petousb to build the livexp to a drive key and a usb portable harddrive. My laptop is a dell latitude d520 and the network driver is bcm4sbxp.sys

Are the driver files including the .inf stored on the PE?

Peter
Go to the top of the page
 
 
 Frame57
post Jul 27 2008, 04:18 PM
Post #22





Group: Members
Posts: 3
Joined: 26-July 08
Member No.: 16,873


United States


QUOTE (psc @ Jul 26 2008, 06:10 AM) *
Are the driver files including the .inf stored on the PE?

Peter

I am new to WinBuilder. I see there are many setup files in the .inf folder. Are you saying that I need to put lines into one or more or those files in that folder. If so which one?
Go to the top of the page
 
 
 psc
post Jul 27 2008, 04:23 PM
Post #23


Guru
******

Group: .script developer
Posts: 6,560
Joined: 14-July 06
From: Korschenbroich
Member No.: 3


Germany


QUOTE (Frame57 @ Jul 27 2008, 06:18 PM) *
I am new to WinBuilder. I see there are many setup files in the .inf folder. Are you saying that I need to put lines into one or more or those files in that folder. If so which one?

The best will be to use the tool 'myNIC'.

It generates a script you have to include in your PE build. In most cases then you have Internet connection.

Peter
Go to the top of the page
 
 
 Frame57
post Jul 27 2008, 09:09 PM
Post #24





Group: Members
Posts: 3
Joined: 26-July 08
Member No.: 16,873


United States


QUOTE (psc @ Jul 27 2008, 09:23 AM) *
The best will be to use the tool 'myNIC'.

It generates a script you have to include in your PE build. In most cases then you have Internet connection.

Peter

Thank You for helping me Peter. I rebuilt and now PeNetwork either hangs and freezes the computer at "Installing TCP/IP Protocol" or "DHCP-Client Service". I then have to power off the computer. I tried mynic and it did add a file to the project. But how do you add it to the target so I can petousb? I would really like to be able to use livexp and get onto the internet with it. It is very fast and clean program. I only wish the internet part worked better.
Go to the top of the page
 
 
 psc
post Jul 28 2008, 07:33 AM
Post #25


Guru
******

Group: .script developer
Posts: 6,560
Joined: 14-July 06
From: Korschenbroich
Member No.: 3


Germany


QUOTE (Frame57 @ Jul 27 2008, 11:09 PM) *
Thank You for helping me Peter. I rebuilt and now PeNetwork either hangs and freezes the computer at "Installing TCP/IP Protocol" or "DHCP-Client Service". I then have to power off the computer.

Some versions of PENetwork hang on W2003 source.
QUOTE (Frame57 @ Jul 27 2008, 11:09 PM) *
I tried mynic and it did add a file to the project. But how do you add it to the target so I can petousb?

QUOTE (psc @ Jul 27 2008, 06:23 PM) *
It generates a script you have to include in your PE build. In most cases then you have Internet connection.

The script is named something with the name of your NIC card and should be selected during build.

Peter
Go to the top of the page
 
 
 Echoadmin
post Nov 26 2008, 03:21 PM
Post #26





Group: Members
Posts: 2
Joined: 20-November 08
Member No.: 20,669


United States


I just experienced this issue as well. I was looking to create a PE for my imaging needs and I used PE network to add the drivers for my Broadcom NICs. The specific machine was a HP DC5750. Upon boot, it appears to progress through the card detection and net settings fine. Then the app will show no network cards detected as previously mentioned. I am new here but just thought id put in my two cents. (IMG:../forums/style_emoticons/default/smile.gif)
Go to the top of the page
 
 
 
 

There is 3 page(s) Previous Page Page : 1 Page : 2 3
 
3 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
1 Members: YON

Collapse

>

  Topic Replies Topic Starter Views Last Action
No New Posts Network Boot Disc - For installation of XP from a Network Share
What's the best option?
0 Panarchy 26 Today, 08:46 AM
Last post by: Panarchy
No new Posts Topic has attachments Network Booting XP
With net(0)\windows!
14 Andy Tim 7,361 3rd February 2009 - 12:45 AM
Last post by: Andy Tim
No New Posts Network instalation
1 jibrito 1,878 27th May 2008 - 06:44 PM
Last post by: jaclaz
No New Posts Topic has attachments Network Card Hardware Detection
Poor Man's Hardware Detection
4 Seiba 1,708 3rd May 2008 - 08:18 AM
Last post by: Seiba
No New Posts network drive -> physical drive?
0 kcom 1,709 27th April 2008 - 02:55 AM
Last post by: kcom


 
menu_build_menu( "topicreferrals", new Array( img_item + " winbuilder mynic error   2 clicks", img_item + " no network cards detected error   2 clicks", img_item + " winbuilder livexp no networknics   2 clicks", img_item + " it is not possible to c...rk was detected   2 clicks", img_item + " bcm4sbxp.sys freezing   2 clicks", img_item + " winbuilder livexp tcpip...r service error   2 clicks", img_item + " dc5750 hang boot   2 clicks", img_item + " my computer says no net...ted why is this   2 clicks", img_item + " snetdrv.script   1 clicks", img_item + " http://search.msn.com/res...ts.aspx?q=there   1 clicks", img_item + " windows vista qemu no n...no network card   1 clicks", img_item + " no network card detected on px   1 clicks", img_item + " no network drives detected   1 clicks", img_item + " no network card detected ipconfig   1 clicks", img_item + " winbuilder native_ex   1 clicks", img_item + " qemu no network card de...cted by install   1 clicks", img_item + " sourcedisksnames broadcom   1 clicks", img_item + " anetdrv   1 clicks" ) );

RSS "Boot-Land.net", "WinBuilder" Lo-Fi Version Time is now: 26th February 2009 - 04:34 PM