Digg this topic Add to my del.icio.us Submit to SlashDot 5 Pages V  « < 3 4 5  
Reply to this topicStart new topic
> [tool] myNIC, Generate WB Script from you PC's network driver
JusGellin
post Oct 23 2007, 04:16 PM
Post #41


Member
**

Group: Members
Posts: 25
Joined: 30-August 07
Member No.: 10,355


United States


QUOTE (psc @ Oct 23 2007, 05:04 AM) *
The 'Temp' is ok.

Because the program patches the *.inf, it first makes a copy to Temp rather than to change the original.

Can you please look in the Temp dir, whether there is a file oem1.inf.
If yes, is it write protected?

BTW: Defining local Windows as source and checking 'use' is senceless.
Local windows is default, if 'use' is unchecked.
Use this 'source' only if you have a dir with the Intel files.
(See 'Help' button)

Peter

EDIT: Please try the new version 2.1.4


Where is version 2.1.4? The download section has one dated Sept 1 2007. Is there a location that is newer?

Thanks
Go to the top of the page
 
+Quote Post
psc
post Oct 23 2007, 04:23 PM
Post #42


Guru
***

Group: .script developer
Posts: 3,190
Joined: 14-July 06
From: Korschenbroich, Germany
Member No.: 3


Germany


QUOTE (JusGellin @ Oct 23 2007, 06:16 PM) *
Where is version 2.1.4? The download section has one dated Sept 1 2007. Is there a location that is newer?

Thanks

Sorry, I do not understand your troubles.
There is no myNIC in nativeEx download.

The valid (and as far as I know only) URL is http://native.boot-land.net/tools/myNIC.zip, as mentioned in the first post.

Peter
Go to the top of the page
 
+Quote Post
JusGellin
post Oct 23 2007, 04:31 PM
Post #43


Member
**

Group: Members
Posts: 25
Joined: 30-August 07
Member No.: 10,355


United States


QUOTE (psc @ Oct 23 2007, 10:23 AM) *
Sorry, I do not understand your troubles.
There is no myNIC in nativeEx download.

The valid (and as far as I know only) URL is http://native.boot-land.net/tools/myNIC.zip, as mentioned in the first post.

Peter

Whoops, I read the post as a new version of myNIC, but I see it is for nativex. (IMG:../forums/style_emoticons/default/pinch.gif)
Go to the top of the page
 
+Quote Post
psc
post Oct 23 2007, 04:37 PM
Post #44


Guru
***

Group: .script developer
Posts: 3,190
Joined: 14-July 06
From: Korschenbroich, Germany
Member No.: 3


Germany


QUOTE (JusGellin @ Oct 23 2007, 06:31 PM) *
Whoops, I read the post as a new version of myNIC, but I see it is for nativex. (IMG:../forums/style_emoticons/default/pinch.gif)

Sorry, now you are wrong.

In the mean time I looked into the Download section, and now I can understand your troubles.
There is written 'SEP 1 2007'. That has been the date when I made the post into Downloads.

But the link (the 'Download' button) points to the URL written in the first post.

And there is always the latest version, currently 2.1.4

I'm going to give a hint in the Downloads section.

Thanks (IMG:../forums/style_emoticons/default/cheers.gif)

Peter
Go to the top of the page
 
+Quote Post
psc
post Oct 23 2007, 09:22 PM
Post #45


Guru
***

Group: .script developer
Posts: 3,190
Joined: 14-July 06
From: Korschenbroich, Germany
Member No.: 3


Germany


QUOTE (amalux @ Oct 23 2007, 11:43 AM) *
BTW, your app works fine on my other machines but their NIC's are already covered by existing scripts

@All
I did something illegal grey legal (?):
I PMed a script to amalux containing files he / she already has.
But I did not want to publish here because this really would be illegal.

The result: I think, amalux will report soon (but negative (IMG:../forums/style_emoticons/default/frusty.gif) )

So, lets wait for him / her

Peter

BTW: My personal (not proofed) opinon:

I have some troubles with other Intel (especially my personal used GL845 video driver) drivers which let the opinion come up, that anywhere Intel hides a secret reg entry which has to be found ...
Go to the top of the page
 
+Quote Post
amalux
post Oct 24 2007, 02:43 AM
Post #46


Advanced Member
***

Group: Members
Posts: 85
Joined: 1-February 07
From: California
Member No.: 2,966


United States


QUOTE (psc @ Oct 23 2007, 02:22 PM) *
@All
I did something illegal grey legal (?):
I PMed a script to amalux containing files he / she already has.
But I did not want to publish here because this really would be illegal.

The result: I think, amalux will report soon (but negative (IMG:../forums/style_emoticons/default/frusty.gif) )

So, lets wait for him / her

Peter

BTW: My personal (not proofed) opinon:

I have some troubles with other Intel (especially my personal used GL845 video driver) drivers which let the opinion come up, that anywhere Intel hides a secret reg entry which has to be found ...

Hey, who you calling a 'he/she' (IMG:../forums/style_emoticons/default/laugh.gif) (I'm actually neither (IMG:../forums/style_emoticons/default/alien.gif) but don't tell anyone!)

OK, first, when you start feeling guilty for just trying to help someone out; you know the lawyers are winning and that's just too sad (IMG:../forums/style_emoticons/default/thumbdown.gif)

Now, unfortunately, it's true; I'm getting the same error, "No network cards detected!" even with this latest driver script (IMG:../forums/style_emoticons/default/frusty.gif) I'm going to try and create a script from an alternate driver I have (supplied by Dell) to see if maybe that works (there's also an older version of the Intel driver) If this fails, I may just throw in a differant NIC (3Com?) Anyway, I'll probably need some help tweaking these scripts, so I'll let you know. Thanks again for all the help and concern; You're a good man Peter (IMG:../forums/style_emoticons/default/innocent.gif)

(IMG:../forums/style_emoticons/default/cheers.gif)
Go to the top of the page
 
+Quote Post
« Next Oldest · Submit your program · Next Newest »
 

5 Pages V  « < 3 4 5
Fast ReplyReply to this topicStart new topic

Members Who Viewed Topic Today ()

 

Display Mode: Standard · Switch to: Linear+ · Switch to: Outline


RSS Lo-Fi Version Time is now: 2nd November 2007 - 11:29 PM

MKPortal ©2003-2006 mkportal.it