Digg this topic Add to my del.icio.us Submit to SlashDot 4 Pages V  < 1 2 3 4 >  
Reply to this topicStart new topic
> BartPECore, Added: random pc name on boot
MichaelZ
post Jul 31 2007, 06:40 AM
Post #11


Advanced Member
***

Group: Advanced user
Posts: 96
Joined: 8-March 07
From: Braunschweig, Germany
Member No.: 4,049


Germany


QUOTE (Nuno Brito @ Jul 30 2007, 06:06 PM) *
- Open the download center
- Click Add Server
- Type bartpe.boot-land.net/Projects
This gives acess to the download server for bartpe core.

(IMG:http://www.boot-land.net/forums/style_emoticons/default/cheers.gif)

@thunn

It is quite difficult to download %TempToX.Script in directory BartPECore/Drivers/FileSystem. WinBuilder 072 gives an error message. Using a web browser pointing to http://bartpe.boot-land.net/Projects/ the file is listed but can not be selected. Only pointing the web browser to http://bartpe.boot-land.net/Projects/BartP...ers/FileSystem/ gives the possibility to download this script.

Another point that comes into my mind, in the Projects\Tools directory are files that are on the main server in that same directory. Wouldn't it make sense to remove them in the project server, I always get annoying 'oscillations' in WinBuilder download. Furthermore the folder CorePlugins seems to be project specific, wouldn't it be better to move it off to the project specific directory?

Many Greetings
MichaelZ
Go to the top of the page
 
+Quote Post
Haiphong
post Jul 31 2007, 10:40 AM
Post #12


Advanced Member
***

Group: Members
Posts: 92
Joined: 6-January 07
Member No.: 2,297



QUOTE (Nuno Brito @ Jul 30 2007, 04:06 PM) *
You can recyle bartPE plugins - mostly an advantage for long time bartPE users and also give them a glimpse of our scripts.. (IMG:http://www.boot-land.net/forums/style_emoticons/default/smile.gif)
It's not uploaded..

To solve:

- Open the download center
- Click Add Server
- Type bartpe.boot-land.net/Projects
This gives acess to the download server for bartpe core.

(IMG:http://www.boot-land.net/forums/style_emoticons/default/cheers.gif)


Hello Nuno_brito,

I do a try and it's ok !!!

Thanks !!!
Go to the top of the page
 
+Quote Post
carfan
post Jul 31 2007, 12:24 PM
Post #13


Advanced Member
***

Group: Members
Posts: 97
Joined: 18-April 07
Member No.: 5,809


United States


Hey thuun:

nice edition. tried it out last night. pretty smooth. heals up a lot of apps with the bartpe core addtional files and associations. it seems (right now) i can only boot using bcdwpe finishing. i'd like to use imdisk and build a regular iso. the problem with that is no boot bin and pointing to shortcuts and program files doesnt work.
building sort cut is no big deal. use h7pulginbuilder with a few mods. (further help with that later).

Thanks
Carfan
Go to the top of the page
 
+Quote Post
Haiphong
post Jul 31 2007, 03:14 PM
Post #14


Advanced Member
***

Group: Members
Posts: 92
Joined: 6-January 07
Member No.: 2,297



Hello Thunn,

Nice Project !!! I can boot on my Laptop with an USB 2.0 Key "Intuix S500" for 2 minutes !!! I have just a Problem ==> My download is blocked by "%TmpToX.Scrip" !!!

I have any questions :

1) Howto have another Keyboard ==> For Sample "French Keyboard" ?
2) My Network Driver is not detected ==> How to add Drivers ?
3) Where can I find "Script" for this Project ?
4) Is VistaPE Scripts compatible with BartPE-Core ? And Vice Versa !!!

Thanks for your Help and Advices !!!
Go to the top of the page
 
+Quote Post
TheHive
post Aug 1 2007, 02:41 AM
Post #15


Advanced Member
***

Group: .script developer
Posts: 1,887
Joined: 14-July 06
Member No.: 5



Similar to, Haiphong
but I think the Temp to X: script cant be downloaded using winbuilder.
http://bartpe.boot-land.net/Projects/BartP.../%TmpToX.Script
Go to the top of the page
 
+Quote Post
paraglider
post Aug 2 2007, 12:10 AM
Post #16


Advanced Member
***

Group: .script developer
Posts: 166
Joined: 12-August 06
From: NC,USA
Member No.: 153


United States


The stop button does not work so when you hit this invalid download you have to exit winbuilder.
Go to the top of the page
 
+Quote Post
carfan
post Aug 2 2007, 05:59 PM
Post #17


Advanced Member
***

Group: Members
Posts: 97
Joined: 18-April 07
Member No.: 5,809


United States


imdisk not working with bartpe core. any ideas on how to incorporate?
(need more ram than 64 meg) like ramdisk has.
thanks
Go to the top of the page
 
+Quote Post
thunn
post Aug 4 2007, 05:40 AM
Post #18


Advanced Member
***

Group: .script developer
Posts: 373
Joined: 27-July 06
From: Queens, New York
Member No.: 75


United States


It was the"%" causing the dl error, everything should work now.
I just renamed the script to keep wb happy.

I'm glad it's been interesting for some of you at least, the past two days I added some changes to smooth out any rough edges.

All seems to work now without issue in my checks, sorry for the silly mistake.

..
ImDisk fails when formated as FAT in PE, so, no, I won't be using it just yet.
Go to the top of the page
 
+Quote Post
carfan
post Aug 4 2007, 04:53 PM
Post #19


Advanced Member
***

Group: Members
Posts: 97
Joined: 18-April 07
Member No.: 5,809


United States


QUOTE (thunn @ Aug 4 2007, 12:40 AM) *
It was the"%" causing the dl error, everything should work now.
I just renamed the script to keep wb happy.

I'm glad it's been interesting for some of you at least, the past two days I added some changes to smooth out any rough edges.

All seems to work now without issue in my checks, sorry for the silly mistake.

..
ImDisk fails when formated as FAT in PE, so, no, I won't be using it just yet.


downloaded fresh copy. keep getting boot error cannot find file \boot\boot.bin. tried both bcdw and regular makeiso. get same error. using xpsp2 rtm as source. tried 2003 eval copy. always get same error. (IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif)
(IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif) (IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif)

please help
Go to the top of the page
 
+Quote Post
Haiphong
post Aug 26 2007, 05:03 AM
Post #20


Advanced Member
***

Group: Members
Posts: 92
Joined: 6-January 07
Member No.: 2,297



QUOTE (carfan @ Aug 4 2007, 04:53 PM) *
downloaded fresh copy. keep getting boot error cannot find file \boot\boot.bin. tried both bcdw and regular makeiso. get same error. using xpsp2 rtm as source. tried 2003 eval copy. always get same error. (IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif)
(IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif) (IMG:http://www.boot-land.net/forums/style_emoticons/default/frusty.gif)

please help


Hello All,

I have the same problem, when I want to "Boot" from CD or USB Key !!!

Thanks for Help !!!
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Fast ReplyReply to this topicStart new topic

Members Who Viewed Topic Today ()

 


Track this topic · Email this topic · Print this topic · Subscribe to this forum

RSS Lo-Fi Version Time is now: 27th October 2007 - 11:12 AM

MKPortal ©2003-2006 mkportal.it